Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Tabs in Yahoo premium mail no longer work with Firefox 37.

  • 9 risposte
  • 2 hanno questo problema
  • 106 visualizzazioni
  • Ultima risposta di Bulbman

more options

In Yahoo mail premium-add free I can no longer access or close tabs. Messages open in tabs, tabs persist but I need to exit mail to close them. I can get back to In box and other categories but not the tabs. I figured it was Yahoo until I noticed the functions work with Chrome. Note: The free yahoo does not have multiple tabs and appears to be working normally. Regards

Soluzione scelta

You seem to have a user.js file in your Profile folder. That is an optional file which is either user created or was created by an add-on that you have installed, to "lock" specific preferences.

Help > Troubleshooting information --> under Application Basics - Profile Folder -- click Show Folder

Then open that user.js in a text program like Notepad to see the contents of that file. If you don't understand what the contents of that user.js file are for, post the contents here.

I seen it happen where certain prefs in a user.js file weren't disabled in the Firefox SafeMode.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (9)

more options

Make sure that this also does not happen in Safe Mode:

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Thanks. Did it but still had the same problem. Tabs do not respond with mouse over, will not select, will not close.

more options

Soluzione scelta

You seem to have a user.js file in your Profile folder. That is an optional file which is either user created or was created by an add-on that you have installed, to "lock" specific preferences.

Help > Troubleshooting information --> under Application Basics - Profile Folder -- click Show Folder

Then open that user.js in a text program like Notepad to see the contents of that file. If you don't understand what the contents of that user.js file are for, post the contents here.

I seen it happen where certain prefs in a user.js file weren't disabled in the Firefox SafeMode.

more options

How did you know that? Contents of file: user_pref("capability.policy.policynames", "allowclipboard"); user_pref("capability.policy.allowclipboard.sites", "www.blogger.com us.f527.mail.yahoo.com mail.google.com pages.google.com"); user_pref("capability.policy.allowclipboard.Clipboard.cutcopy", "allAccess"); user_pref("capability.policy.allowclipboard.Clipboard.paste", "allAccess");

more options

Bulbman, on the right side of this webpage there is a link to "More System Details", at the bottom of the pop up that will come up there is "User JS Yes". This is part of the troubleshooting information that is added when you create a question. :-)

more options

Thanks. Now I know how you knew I had a js file. I copied and posted the file. Was there anything in the file that causes the issue?

The issue persists -- cannot select or close tabs in yahoo premium mail. The latest Firefox update has been installed. I reported the issue here because the functions work in Chrome (sorry).

more options

us.f527.mail.yahoo.com sounds like it might be the website where you are having that problem.

Regardless, those prefs (capability.policy.allowclipboard.Clipboard...) are outdated and were removed from Firefox quite a few versions ago. Just delete that file and see if that solves your problem with Yahoo mail.

more options

Thanks. The site with issues is https://us-mg6.mail.yahoo.com/neo/launch? but I thought the one you cite would be the problem too.

Deleted the file, restarted Firefox, problem persists.

more options

Funny thing, if I get the pointer in just the right spot I can now select and close. Thanks for your help.