Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

YouTube videos stopped playing on V 37.0

  • 2 risposte
  • 7 hanno questo problema
  • 155 visualizzazioni
  • Ultima risposta di weejee1

more options

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Soluzione scelta

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

more options

Thanks. The V0.01 tweaks seems to have made that hang-up go away.