Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I turn off the bottom panel that displays bookmarks and history?

  • 2 risposte
  • 1 ha questo problema
  • 154 visualizzazioni
  • Ultima risposta di mapenn2

more options

I'm sure there is an obvious answer to this question that I am just not seeing!

A new "panel" has magically appeared in to bottom of my browser (full width). It contains History and Bookmarks. I can't figure out how to remove this bottom panel. I don't see anything in the settings that fixes this; and "restore defaults" does not remove it. The only thing I can do is drag the top of the panel down to minimize it - but it re-appears everytime a new browser window is opened.

This becomes a real hassle when trying to use FIrebug or Web Developer, as they are competing for the same real estate. Can anybody shed some light on this for me? Thanks!

Immagini allegate

Soluzione scelta

hi mapenn2, what you have shown on your screenshot is not something that would be implemented in the default version of the browser. can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Soluzione scelta

hi mapenn2, what you have shown on your screenshot is not something that would be implemented in the default version of the browser. can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Thanks Phillipp! Starting in safe-mode displayed without the bottom panel. I found that there was an add-on called "Last Page." I bet I accidentally installed that in error when I added "LastPass."

Mystery solved!