Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Zoom-in on webpages not remaining after re-start

  • 4 risposte
  • 6 hanno questo problema
  • 438 visualizzazioni
  • Ultima risposta di cor-el

more options

I have the latest Firefox for Windows on my computer. The default font sizes when opening the browser were too large, so I zoomed in twice (using 'view', then 'zoom-in'). It worked for the session. But once I close and re-open the browser, that change didn't 'stick'. I have to zoom-in every time I re-start Firefox. Tried just about everything that I can think of, but nothing seems to work (even changing the 'tools', 'options', 'fonts and colors'...because that messed up some websites that I use).

Any advice would be most appreciated.

Soluzione scelta

In case you use "Clear history when Firefox closes" or otherwise clear history:

  • do not clear the Site Preferences

Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (4)

more options

Try this add-on. It will save your zoom level: https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/

Hope this helps!

more options

Soluzione scelta

In case you use "Clear history when Firefox closes" or otherwise clear history:

  • do not clear the Site Preferences

Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

more options

Just-A-User said

Try this add-on. It will save your zoom level: https://addons.mozilla.org/en-US/firefox/addon/default-fullzoom-level/ Hope this helps!

Thanks alot. The other solution worked, but I'm going to play with this add-on anyways. Might be useful for specific websites. Thanks again!

more options

Edit > Preferences

See also:

You can specify your preferred zoom levels:

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.