Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

URL Bar disappeared, and Add-ons aren't coming back.

  • 4 risposte
  • 4 hanno questo problema
  • 873 visualizzazioni
  • Ultima risposta di user1194064

more options

Hi Folks. Once again Firefox is making me mad, I woke up this morning, turned on the old computer, started Firefox, and I have no URL bar. I've been trying to restore it, but no luck. Been searching the Firefox forums for a few hours, found similar questions, but ...no cigar. I have version 36.0.4 of Firefox. Can someone please explain how it disappeared and how to get it back?

I uninstalled FF, fully. And re-installed it. URL bar still gone. Also, I signed in to my SYNC, but my add-ons aren't coming back either.

I would appreciate your help.

Soluzione scelta

Do you still have the Navigation Toolbar visible with other toolbar buttons and the Tab bar?

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Leggere questa risposta nel contesto 👍 2

Tutte le risposte (4)

more options

Try performing a clean reinstall of Firefox. Uninstall Firefox by opening the Start menu, typing uninstall programs and clicking the first result (Control Panel will open), then selecting Firefox and clicking the "Uninstall" button in Control Panel. After that, reinstall Firefox by clicking here and running the file that is downloaded thereafter.

This is unrelated, but your Adobe Flash Player is outdated. Download the latest version here: get.adobe.com/flashplayer

Modificato da user1194064 il

more options

Firefox Support said

Try performing a clean reinstall of Firefox. Uninstall Firefox by opening the Start menu, typing uninstall programs and clicking the first result (Control Panel will open), then selecting Firefox and clicking the "Uninstall" button in Control Panel. After that, reinstall Firefox by clicking here and running the file that is downloaded thereafter.

I wrote this in the OP' "I uninstalled FF, fully. And re-installed it. URL bar still gone."

more options

Soluzione scelta

Do you still have the Navigation Toolbar visible with other toolbar buttons and the Tab bar?

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

If you are in full screen mode then hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear.
Click the Maximize button (top right corner of the Navigation Toolbar) to leave full screen mode or right-click empty space on a toolbar and choose "Exit Full Screen Mode" or press the F11 key.

Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Oh, sorry. That wasn't there when I first viewed this post. If Cor-el's post didn't help, try a factory reset: click here to learn how.