Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Titles on my webpage do not align properly using Firefox; they do on Safari!

  • 4 risposte
  • 1 ha questo problema
  • 14 visualizzazioni
  • Ultima risposta di cor-el

more options

The tabs and titles to get to other parts of my website are chopped up and in uneven lines instead of in a neat row on my Firefox browser. Others do not have this viewing problem on my website, just me. However, on Safari, everything looks correct.

Tutte le risposte (4)

more options

Please provide your web address so others can check it out.

more options

I already said that I have had others check it out and they see it ok even with my Mac version (Yosemite) and latest Firefox. I can't figure out why my screen is not showing the info properly.

more options

does safe mode help?

installed any extension?

try update graphic card driver.

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window