Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Problem Event Name: BlueScreen

  • 2 risposte
  • 1 ha questo problema
  • 10 visualizzazioni
  • Ultima risposta di jscher2000

more options

DELL Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz 8.00GB 64-Bit

Windows 7 Home Premium / Service Pack 1 Firefox is up to date.

Consistently getting a memory dump / blue screen while playing PCH games. Keep my system as clean as humanly possible: cookies, cache, malware, registry and so on.

I have done a memory diagnostic: no problem there. Did misconfig disabling all but Microsoft. The problem continued.

Uninstalled and reinstalled drivers. Didn't help. Many, many times reinstalling Firefox. Doesn't help.

Strange as this is (and aggravating), when the system restarts any websites in use return to the same position at the time of the crash.

I have copied the crash reports. All say the same as below:

Problem signature:

 Problem Event Name:	BlueScreen
 OS Version:	6.1.7601.2.1.0.768.3
 Locale ID:	1033

Additional information about the problem:

 BCCode:	116
 BCP1:	FFFFFA800DA13010
 BCP2:	FFFFF88004C7F848
 BCP3:	0000000000000000
 BCP4:	0000000000000002
 OS Version:	6_1_7601
 Service Pack:	1_0
 Product:	768_1

Files that help describe the problem:

 C:\Windows\Minidump\022115-15319-01.dmp
 C:\Users\KATE\AppData\Local\Temp\WER-44366-0.sysdata.xml

SPINNING my wheels. PLEASE HELP. Thank you.

Tutte le risposte (2)

more options

This site: http://games.pch.com/ ?

It uses the Flash plugin, so let's consider some Flash-related troubleshooting:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and then exit/restart Firefox:

"3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode. The Protected Mode feature has security benefits, but seems to have compatibility issues on some systems. You can disable it by creating or editing a settings file. The following pages/posts provide different approaches for that:

Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.

Any luck?

more options

Also, you can change how Firefox recovers from a crash: instead of restoring the previous session, it will show a list of what you had open so you can be selective or skip it altogether.

Here's where you change that:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) Double-click the browser.sessionstore.max_resumed_crashes preference and change the value from 1 to 0 and OK that.

Note: Please don't change any other sessionstore preferences without researching them first.