Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When I type anything in search it shows I am in VA now instead of my location in CA. How do I change it back? I am on MAC. hoping its not a malware problem

  • 6 risposte
  • 1 ha questo problema
  • 56 visualizzazioni
  • Ultima risposta di eisner

more options

ex: search trader joes will show in Reston VA, etc instead of trader joes in my location of LA CA

Soluzione scelta

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Leggere questa risposta nel contesto 👍 0

Tutte le risposte (6)

more options

Did you have to change internet service providers? If not, maybe your IP number did not change yet?

more options

eisner said

ex: search trader joes will show in Reston VA, etc instead of trader joes in my location of LA CA

No, did not change internet services. This only happens in Firefox, not in my safari

more options

Also this pops up when I try to get into my gmail account...

Oops! Your browser seems to have cookies disabled. Make sure cookies are enabled or try opening a new browser window.
more options

But this is only on Firefox. Can get on to my gmail acccount with no problem on safari.

more options

Soluzione scelta

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Thank you...was using that as last resort. Actually just fixed problem 10 mins ago. Realized it was Google not Firefox. Went into settings, location and problem fixed. Thank you for your support.