X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Blue Coat Proxy Authentication Pop-ups

Inserita

Hello world, since a while we have a problem with our authentication against a Blue Coat ProxySG (v6.2.15.1). We are using NTLM authentication. With IE, no problems occur. With Firefox, while calling certain homepages, we are getting lots of authentication pop-ups (screenshot) but the webpage is not loaded correctly though. We tested Firefox version 20, 30, and 35.

We have followed many helping guides we found in the Internet, e.g., toggling the websocket (http://bluecoat.force.com/knowledgebase/articles/Solution/FirefoxpopstwiceUserAuthenticationlikemoz-proxyxxxxxxxxxxxwhenbrowsingtowebsitesusingWebSocketprotocol) or configureing the trusted-uris (https://bto.bluecoat.com/webguides/proxysg/security_first_steps/Content/Solutions/Authentication/IWA/IWA_browser_config_ta.htm) but nothing yet worked.

Our test homepage is always http://www.mediamarkt.de because it could be 100 % reprocuded that when calling this page the pop-ups appeared while the page was not loaded successfully.

Maybe someone has an idea? Thanks for any help!

Ludwig

Hello world, since a while we have a problem with our authentication against a Blue Coat ProxySG (v6.2.15.1). We are using NTLM authentication. With IE, no problems occur. With Firefox, while calling certain homepages, we are getting lots of authentication pop-ups (screenshot) but the webpage is not loaded correctly though. We tested Firefox version 20, 30, and 35. We have followed many helping guides we found in the Internet, e.g., toggling the websocket (http://bluecoat.force.com/knowledgebase/articles/Solution/FirefoxpopstwiceUserAuthenticationlikemoz-proxyxxxxxxxxxxxwhenbrowsingtowebsitesusingWebSocketprotocol) or configureing the trusted-uris (https://bto.bluecoat.com/webguides/proxysg/security_first_steps/Content/Solutions/Authentication/IWA/IWA_browser_config_ta.htm) but nothing yet worked. Our test homepage is always http://www.mediamarkt.de because it could be 100 % reprocuded that when calling this page the pop-ups appeared while the page was not loaded successfully. Maybe someone has an idea? Thanks for any help! Ludwig
Immagini allegate

Dettagli aggiuntivi sul sistema

Plugin installati

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 16.0 r0
  • Unity Player 4.6.0f2
  • VLC media player Web Plugin 2.0.6
  • VMware Remote Console Plug-in
  • VMware Remote Console and Client Integration Plug-in
  • iTunes Detector Plug-in

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Ulteriori informazioni

FredMcD
  • Top 10 Contributor
4334 soluzioni 60979 risposte

I've called the big guys to help you. Good luck.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

I've called the big guys to help you. Good luck. ------------------------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Utente che ha posto la domanda

Hi Fred, thanks for your help. Unfortunately it doesn't solve our problem. I have tested all of your hints but the same authentication pop-up is still coming.

I am still wondering why this happens only on *some* pages. Maybe it has something to do with a certain complex homepage? Since "small" pages such as www.heise.de have no problems, but only "huges" pages such as www.mediamarkt.de make problems.

Thanks again, Ludwig

Hi Fred, thanks for your help. Unfortunately it doesn't solve our problem. I have tested all of your hints but the same authentication pop-up is still coming. I am still wondering why this happens only on *some* pages. Maybe it has something to do with a certain complex homepage? Since "small" pages such as www.heise.de have no problems, but only "huges" pages such as www.mediamarkt.de make problems. Thanks again, Ludwig
FredMcD
  • Top 10 Contributor
4334 soluzioni 60979 risposte

Well, for one thing, that clip is for a pay site. Is that a site you want to access?

Well, for one thing, that clip is for a pay site. Is that a site you want to access?

Utente che ha posto la domanda

This is only a test site because our problem can be reproduced there. (It is a common german site, though). However, we have the problem on many other sites!

This is only a test site because our problem can be reproduced there. (It is a common german site, though). However, we have the problem on many other sites!
FredMcD
  • Top 10 Contributor
4334 soluzioni 60979 risposte

I've called the big guys to help you. Good luck.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

I've called the big guys to help you. Good luck. --------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Utente che ha posto la domanda

Hi Fred, thanks for your help. Unfortunately it doesn't solve our problem. I have tested all of your hints but the same authentication pop-up is still coming.

I am still wondering why this happens only on *some* pages. Maybe it has something to do with a certain complex homepage? Since "small" pages such as www.heise.de have no problems, but only "huges" pages such as www.mediamarkt.de make problems.

Thanks again, Ludwig

Hi Fred, thanks for your help. Unfortunately it doesn't solve our problem. I have tested all of your hints but the same authentication pop-up is still coming. I am still wondering why this happens only on *some* pages. Maybe it has something to do with a certain complex homepage? Since "small" pages such as www.heise.de have no problems, but only "huges" pages such as www.mediamarkt.de make problems. Thanks again, Ludwig
FredMcD
  • Top 10 Contributor
4334 soluzioni 60979 risposte

Something on your computer, with or without Firefox, is trying to make contact with that site. Open your file browser, and search from the root directory C:\ for the site. Use only a small part of the name.

Also, open the registry editor, and search there also. RegEdit. DO NOT change anything unless you know what you are doing. If you find it here, take a screen shot of the whole window.

Something on your computer, with or without Firefox, is trying to make contact with that site. Open your file browser, and search from the root directory C:\ for the site. Use only a small part of the name. Also, open the registry editor, and search there also. RegEdit. '''DO NOT''' change anything unless you know what you are doing. If you find it here, take a screen shot of the whole window.