Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Does anyone else get this message from Livestream?

  • 13 risposte
  • 1 ha questo problema
  • 282 visualizzazioni
  • Ultima risposta di jorb

more options

In the Firefox browser I see this message from the player. "The channel owner has prohibited viewing this channel from this web page" Here is the link to the page: http://www.packers.com/media-center/live-webcasts.html

IE and Chrome do not show this message. When they are not streaming, the player shows color bars. When they are streaming, the player functions normally.

Do I need to do something to Firefox get the player to work?

Soluzione scelta

jscher2000 actually fixed this problem in another problem I was having. Link to Solution: https://support.mozilla.org/en-US/questions/1061272?page=2#answer-727182

Killing two birds with one stone, or two problems with one solution.

Below images, 1st image is the GB Packers Live webcast page. Color bars are the normal display when they are not broadcasting. 2nd image is what it was displaying before the solution/fix.

Thank You Kindly,

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (13)

more options

I see a picture of two guys on a podium. Above them is the viewer. The viewer only says; OFFLINE

more options

FredMcD said

I see a picture of two guys on a podium. Above them is the viewer. The viewer only says; OFFLINE

That is what it is suppose to say. For some reason its working for you and not for me. It works in IE and Chrome but in Firefox it says in the viewer"The channel owner has prohibited viewing this channel from this web page" . What version of Firefox do you have?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

jorb said

For some reason its working for you and not for me. What version of Firefox do you have?

v34.0.5

Do you have any kind of blocking programs / add-ons?


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Media.

Go thru the list. Do you see this; http://cdn.livestream.com/grid/LSPlayer.swf?channel=lambeaufield&clip=&time=&height=360&width=640&autoplay=true

Modificato da FredMcD il

more options

FredMcD said

Do you have any kind of blocking programs / add-ons?
No

FredMcD said


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Media.

Go thru the list. Do you see this; http://cdn.livestream.com/grid/LSPlayer.swf?channel=lambeaufield&clip=&time=&height=360&width=640&autoplay=true

Yes, I see it. But it is grayed out. All other addresses are black.

Note: When I click on your link or go to the page, I briefly see OFFLINE with color bars, then it blocks viewer with that message.

Modificato da jorb il

more options

This website stores LSO data in a Flash cookie (cdn.livestream.com), so make sure that you allow the Shockwave Flash plugin to store data locally.

Check the Flash local storage settings and possibly clear Flash local storage.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Modificato da cor-el il

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Is this what your looking for.? Screenshot attached

more options

Do you get this when a live stream is available or also when the stream is offline?

Did you check the Flash local storage settings?

more options

cor-el said

Do you get this when a live stream is available or also when the stream is offline?

Both, It looks like this all the time. IE and Chrome show OFFLINE with color bars or a live stream, which means the viewer is working.


cor-el said

Did you check the Flash local storage settings?

Yes, (cdn.livestream.com) is allowed.

I do not know if this matters but, When I right click on viewer, IE and Chrome show livestream API v: 3.1.15 Firefox shows livestream API v3.22.1480 (en)

Modificato da jorb il

more options

cor-el said

You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.
  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache":
  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"
"Remove Cookies" from sites causing problems:
  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Tried all of the above with no change.

more options

Some of my online videos were having the same problem it worked for me. Thanks

more options

Soluzione scelta

jscher2000 actually fixed this problem in another problem I was having. Link to Solution: https://support.mozilla.org/en-US/questions/1061272?page=2#answer-727182

Killing two birds with one stone, or two problems with one solution.

Below images, 1st image is the GB Packers Live webcast page. Color bars are the normal display when they are not broadcasting. 2nd image is what it was displaying before the solution/fix.

Thank You Kindly,