Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Adobe Flash crashes endlessly, reset or update does no good

  • 28 risposte
  • 423 hanno questo problema
  • 114799 visualizzazioni
  • Ultima risposta di FredMcD

more options

I have dealt with this for years. I have "reset" Firefox numerous times, I have uninstalled Adobe Flash and reinstalled version 16.0.0.235. After I uninstalled and updated it ran for a while but I am back to the "Flash is busy" message. The only way I can go on is to stop the plug in, or disable it, but of course then I have no video. I installed "Videowithoutflash" (I think that was the name of it listed with Firefox extension and highly reviewed, and it all ran fine for about a day. But then the next day no videos would play unless I enabled flash, and then it soon starts crashing again. This is a problem for years now. I have been through many forums trying to find an answer, nothing works, or if it does not for long. Is there not some way to get rid of Adobe Flash and play videos? Are there any browsers that don't use flash for viewing videos? Help! Thanks in advance Bill

Soluzione scelta

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

Leggere questa risposta nel contesto 👍 4

Tutte le risposte (8)

more options

this is really nerve racking

bp-9b6fad70-1a48-41b1-a011-8d6ab2150509 5/9/2015 10:47 AM bp-5ddb13e9-d022-4cfd-847c-f509e2150509 5/9/2015 10:42 AM bp-aad17130-1ba8-4e8a-a20e-e2cda2150509 5/9/2015 9:55 AM 6825426d-fb72-417e-b210-230d87aa66b2 5/9/2015 12:46 AM a23860c3-7353-4328-a413-a584e9fe73e7

more options

Signature hang

Process Type plugin Shockwave Flash Version:17.0.0.169

Kernel32.dll = Microsoft

ntdll.dll = Microsoft


Perform a System File Check to fix corrupted system files http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Hi,

Try these 2 solutions:


http://www.ghacks.net/2012/06/10/flash-player-update-fix-freezes-crashes-in-firefox/

http://www.ghacks.net/2014/12/21/how-to-disable-flash-player-protected-mode-in-firefox/


Both worked for me. It entails disabling "protected mode" for Adobe Flash running within Firefox.

By default, Adobe has enabled protected mode in Firefox to protect users from malicious content hidden/embedded within websites, but some users have had problems where Firefox starts to hang, crashes, or freezes whenever a page with flash content is loaded.

Disabling protected mode should fix your problem!

more options

Thanks, Sweck, I will consider that on my right now unused Win 7 computer. I have switched to Mac Air OS X laptop and have had no problems so far in this 1st couple of months. time will tell!

more options

Thanks, Swekformz: This works...somewhat... It's not perfect for me. I still get the "unresponsive plugin" nightmare, but not as often as I have been getting. I look at Youtube a lot, so for the past month, it has been horrible. Anyway, thanks again. Even an imperfect fix is much better than no fix at all.

more options

You're both very welcome!

There is another hidden setting that most people forget to tweak - The online Adobe Settings Manager.

You can access the interactive webpage with the settings manager by going to: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html (or simply Google Adobe Flash Settings Manager)

This tool is a flash-based web panel that controls how flash components can interact with your PC.

You can play around with the settings but I'd recommend changing the 'default' values for these 3 tabs:


  • Global Storage Settings: slide this to 10MB and check the following 2 check-boxes "Allow Third-Party Content To Store Data On Your Computer" and "Store common Flash components to reduce download times".
  • Global Security Settings: select the "Always deny" radio button
  • Peer-Assisted Networking Panel: check the "Disable P2P uplink for all" button


Tweaking these settings should markedly improve Firefox' performance on flash based websites.

In any case, the last option will prevent Flash from transmitting and sharing any network information AND will also prevent Adobe Flash from sharing your bandwidth with websites - this should result in a considerable performance boost for Adobe Flash!

more options

Thanks again, Sweckform 2: I'll try your new idea as well...because...as I logged into Firefox this morning, Flash started it's crappy behavior again. "Unresponsive plugin...Flash has crashed...send a crash report (joke)...etc" And to add insult to injury, Adobe had the nerve to forward an "update" message to me. REALLY???!!! Well, there will be NO further updates until I get a handle on this nightmare once and for all. Well, back to the salt mines. Thanks again.

more options

Adobe just did an update;

Flash Player Version 18.0.0.160
https://www.adobe.com/products/flashplayer/distribution3.html

Also, see if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  1. 1
  2. 2