X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

SHOCK PLAYER PLUGIN UPDATED BUT PUGLIN PAGE SHOWS NEED TO UPDATE???????

Inserita

shock player is blocked on mozilla and i downloaded recent version of shock player 16.0.0.235.

addons>plugins: need to update message {no change}

plugincheck page: shock player is upto date.

and even every website is poping up message of acceptance for shock player........................ ?????

shock player is blocked on mozilla and i downloaded recent version of shock player 16.0.0.235. addons>plugins: need to update message {no change} plugincheck page: shock player is upto date. and even every website is poping up message of acceptance for shock player........................ ?????

Dettagli aggiuntivi sul sistema

Plugin installati

  • Facebook Video Calling Plugin
  • Version 3.9.1.9832
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Picasa plugin
  • Shockwave Flash 16.0 r0
  • Shockwave Flash 11.8 r800
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • 5.1.30514.0
  • Symantec PKI Client - Browser Support
  • VLC media player Web Plugin 2.1.3
  • NPWLPG

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Ulteriori informazioni

James
  • Moderator
1603 soluzioni 11349 risposte

Shockwave Flash player you mean and not the different Shockwave (director) player.

It looks like you have Flash 16.0 r0 and the old 11.8 r800 installed (according to more System details on right of your post) which may not help.

You should uninstall Flash then then reinstall the current version for Windows of your choice from https://www.adobe.com/products/flashplayer/distribution3.html which are 16.0.0.235 and 13.0.0.259 (near bottom)

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Shockwave '''Flash''' player you mean and not the different Shockwave (director) player. It looks like you have Flash 16.0 r0 and the old 11.8 r800 installed (according to more System details on right of your post) which may not help. You should uninstall Flash then then reinstall the current version for Windows of your choice from https://www.adobe.com/products/flashplayer/distribution3.html which are 16.0.0.235 and 13.0.0.259 (near bottom) http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Modificato da James il

Utente che ha posto la domanda

Hi james the link you provided contain 13.0.0258 only and am I supposed to have both 16.0.0.235 and 13.0.0.259 or either one of them?

Hi james the link you provided contain 13.0.0258 only and am I supposed to have both 16.0.0.235 and 13.0.0.259 or either one of them?
James
  • Moderator
1603 soluzioni 11349 risposte

The 16.0.0.235 is on top of page while 13.0.0.259 is near bottom. The https://www.adobe.com/products/flashplayer/distribution3.html

Both are current however you should only have one version installed.

Not sure how much longer the Flash 13.0 ESR is being supported but an advantage is that it would only be security and stability fixes versus getting a new Major version every so often. The Flash 13.0 has been supported as ESR since mid May as it replaced 11.7 as ESR then. The Flash 15.0 came out on September 9.

The 16.0.0.235 is on top of page while 13.0.0.259 is near bottom. The https://www.adobe.com/products/flashplayer/distribution3.html Both are current however you should only have one version installed. Not sure how much longer the Flash 13.0 ESR is being supported but an advantage is that it would only be security and stability fixes versus getting a new Major version every so often. The Flash 13.0 has been supported as ESR since mid May as it replaced 11.7 as ESR then. The Flash 15.0 came out on September 9.