X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

i press the play button on news websote but doesnt load up ??

Inserita

the video come up i press the play button noting comes out it stays with and play button still there ?

the video come up i press the play button noting comes out it stays with and play button still there ?

Dettagli aggiuntivi sul sistema

Plugin installati

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Autofill Engine for Gecko and Webkit-based web browsers
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.4.154
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

Ulteriori informazioni

Utente che ha posto la domanda

still nothing ???

still nothing ???

Utente che ha posto la domanda

i out the computer in safe mode the video worked dont know wats causing the problem !!

i out the computer in safe mode the video worked dont know wats causing the problem !!
FredMcD
  • Top 10 Contributor
4254 soluzioni 59584 risposte

Are you still using the default theme? That the problem goes away in safe mode tells us the problem is a setting, or an add-on.

Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Are you still using the default theme? That the problem goes away in safe mode tells us the problem is a setting, or an add-on. Type '''about:addons'''<Enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Utente che ha posto la domanda

my plugins are not loading up when i check them and dont know wat causing the video problem ??

my plugins are not loading up when i check them and dont know wat causing the video problem ??
FredMcD
  • Top 10 Contributor
4254 soluzioni 59584 risposte

select Extensions.

select '''Extensions.'''

Utente che ha posto la domanda

on one of my plugins vcl 2.1.3 but i have the updated one still says that also still dont know why i cant watch videos on whdh.com and fox25 news other wbsote load up good but these dnt dont stays on play button and picture with video still there !!

on one of my plugins vcl 2.1.3 but i have the updated one still says that also still dont know why i cant watch videos on whdh.com and fox25 news other wbsote load up good but these dnt dont stays on play button and picture with video still there !!

Utente che ha posto la domanda

i put the computer into safe mode the website video load up before it shutting off wat causing the video from working in safe mode then working without safe mode in compute not firefox safe mode???

i put the computer into safe mode the website video load up before it shutting off wat causing the video from working in safe mode then working without safe mode in compute not firefox safe mode???
FredMcD
  • Top 10 Contributor
4254 soluzioni 59584 risposte

Did you disable the add-ons as I instructed?

at 10:40 AM

Did you disable the add-ons as I instructed? '''[https://support.mozilla.org/en-US/questions/1034612?page=2#answer-663953 at 10:40 AM]'''

Utente che ha posto la domanda

yes i did disable nothing happen i think it maybe css same websites doesn't work in internet explorer ??

yes i did disable nothing happen i think it maybe css same websites doesn't work in internet explorer ??

Utente che ha posto la domanda

whdh fox 25 news and another news website are the only website videos dont load

whdh fox 25 news and another news website are the only website videos dont load

Utente che ha posto la domanda

this wat i get in webconsole

this wat i get in webconsole
FredMcD
  • Top 10 Contributor
4254 soluzioni 59584 risposte

Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia


I've called the big guys to help you. Good luck.

Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' ---------------- I've called the big guys to help you. Good luck.

Utente che ha posto la domanda

i did do the safe mode but then after i when to safe website it shut off

i did do the safe mode but then after i when to safe website it shut off

Utente che ha posto la domanda

is style sheet not loaded is that wat causing from not not able to watch videos and whdh.com fox25news.com  ???

is style sheet not loaded is that wat causing from not not able to watch videos and whdh.com fox25news.com ???

Utente che ha posto la domanda

css error expected declaration not found ??

css error expected declaration not found ??