X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why have I lost all my check boxes in Yahoo mail ?

Inserita

Hello , Very recently my Yahoo Mail has gone bonkers and I have lost all my check boxes . You know the ones I would use to check which emails I'd like to delete etc,etc. It looks fine on my other computers and on this computer through Google chrome.

Hello , Very recently my Yahoo Mail has gone bonkers and I have lost all my check boxes . You know the ones I would use to check which emails I'd like to delete etc,etc. It looks fine on my other computers and on this computer through Google chrome.

Soluzione scelta

Do you notice any other oddities on Yahoo mail, such as tall boxes with two rows of two characters? This can occur when the site requires a downloadable font for its icons and you are blocking that using either of these settings:

(1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that:

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

Here you need to "Allow pages to choose their own fonts"

(2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it.

  • In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.
  • In the search box above the list, type or paste gfx and pause while the list is filtered
  • If the gfx.downloadable_fonts.enabled preference is bolded and user set to false, double-click it to switch it back to true.

Does any of that seem relevant?

Leggere questa risposta nel contesto 4

Dettagli aggiuntivi sul sistema

Plugin installati

  • Google Update
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • 5.1.30514.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Ulteriori informazioni

FredMcD
  • Top 10 Contributor
4261 soluzioni 59654 risposte

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Utente che ha posto la domanda

Thanks for all the tips. After trying them all and even restarting my computer afterwards it did not solve the problem. And it is not only yahoomail but they have the most check boxes of any site I visit.

Thanks for all the tips. After trying them all and even restarting my computer afterwards it did not solve the problem. And it is not only yahoomail but they have the most check boxes of any site I visit.
jscher2000
  • Top 10 Contributor
8775 soluzioni 71736 risposte

Soluzione scelta

Do you notice any other oddities on Yahoo mail, such as tall boxes with two rows of two characters? This can occur when the site requires a downloadable font for its icons and you are blocking that using either of these settings:

(1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that:

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

Here you need to "Allow pages to choose their own fonts"

(2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it.

  • In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.
  • In the search box above the list, type or paste gfx and pause while the list is filtered
  • If the gfx.downloadable_fonts.enabled preference is bolded and user set to false, double-click it to switch it back to true.

Does any of that seem relevant?

Do you notice any other oddities on Yahoo mail, such as tall boxes with two rows of two characters? This can occur when the site requires a downloadable font for its icons and you are blocking that using either of these settings: (1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that: "3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button Here you need to "Allow pages to choose their own fonts" (2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it. * In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. * In the search box above the list, type or paste '''gfx''' and pause while the list is filtered * If the '''gfx.downloadable_fonts.enabled''' preference is bolded and user set to false, double-click it to switch it back to true. Does any of that seem relevant?

Utente che ha posto la domanda

As a matter of fact I did a poor job of describing the problem. You actually hit the nail on the head. Thank you .

As a matter of fact I did a poor job of describing the problem. You actually hit the nail on the head. Thank you .