Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Privacy settings can't be saved!

  • 8 risposte
  • 4 hanno questo problema
  • 2952 visualizzazioni
  • Ultima risposta di cor-el

more options

I go to "Settings". On the "privacy" in "history" written "Firefox: will remember the story." Change to "Use custom settings ...". Click OK. Then again I go to "Settings". And, behold, there it is written: "Firefox: will remember the story," that is, the settings are not changed, even though I changed them. What am I doing wrong and how to fix it, please show me.

Soluzione scelta

Hello,

Please see the article How to fix preferences that won't save for any clues that might help. It could just be that a file is set to read-only.

Let us know if you find what is causing the problem!

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (8)

more options

Soluzione scelta

Hello,

Please see the article How to fix preferences that won't save for any clues that might help. It could just be that a file is set to read-only.

Let us know if you find what is causing the problem!

more options

Thanks! i've seen it already-but it doesn't help. So i think it happens after 2 days since i've cleaned all cookies and caches in firefox-maybe after that these situation happens. i'll try to reset it again.(

more options

Would you happen to have any extensions that might interfere with the Privacy tab settings? You can try temporarily disabling them to see if it has any impact.

more options

So i have only 3 extensions and they are old and really need.

The problem is really not big. In private settings i can change  to "Use custom settings  and they stay in " visited with" but not in "always" field. 

And i have trouble only on the youtube page-i can't switch to my second channel( -that's all. But still i need it.

more options

So it was youtube bug! Sorry for concern!

more options
more options

Katerika87 said

I go to "Settings". On the "privacy" in "history" written "Firefox: will remember the story." Change to "Use custom settings ...". Click OK. Then again I go to "Settings". And, behold, there it is written: "Firefox: will remember the story," that is, the settings are not changed, even though I changed them. What am I doing wrong and how to fix it, please show me.

The same happens here. I removed all the extensions, refreshes FF and still not work.

more options

The "Use custom settings for history" selection allows to see the current history and cookie settings, but selecting this doesn't make any changes to history and cookie settings. Firefox shows "Use custom settings for history" as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made. If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History". "Never Remember History" means that Private Browsing is active and "Always use private browsing mode" gets a checkmark.