X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox displays weird texts

Inserita

I'm using Firefox 32.0.3 on my Windows 8 (.1) PC. The problem I always face with Firefox on my Windows 8.1 machine is that Firefox displays text improperly, see the screenshots here: http://1drv.ms/1xCwgJ0.

It mostly happens in the bookmarks bar, menu, tabs and sometimes in the webpage. Actually, it can happen on any text elements. What's wrong? ClearType is turned on.

I'm using Firefox 32.0.3 on my Windows 8 (.1) PC. The problem I always face with Firefox on my Windows 8.1 machine is that Firefox displays text improperly, see the screenshots here: http://1drv.ms/1xCwgJ0. It mostly happens in the bookmarks bar, menu, tabs and sometimes in the webpage. Actually, it can happen on any text elements. What's wrong? ClearType is turned on.

Soluzione scelta

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Leggere questa risposta nel contesto 2

Dettagli aggiuntivi sul sistema

Applicazione

  • Firefox 32.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • URL per il supporto: https://support.mozilla.org/1/firefox/32.0.3/WINNT/en-US/

Estensioni

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WikiWand: Wikipedia Modernized 3.1 (jid1-D7momAzRw417Ag@jetpack)

Javascript

  • incrementalGCEnabled: True

Grafica

  • adapterDescription: NVIDIA GeForce 9400M
  • adapterDescription2:
  • adapterDeviceID: 0x0863
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 100
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 1-19-2011
  • driverDate2:
  • driverVersion: 8.17.12.6141
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9400M Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Preferenze modificate

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 3
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Varie

  • User JS: No
  • Accessibilità: No
cor-el
  • Top 10 Contributor
  • Moderator
17531 soluzioni 158524 risposte

Soluzione scelta

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Risposta utile

Thank you very much!!

Thank you very much!!