Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Get rid of bitable.com

  • 3 risposte
  • 16 hanno questo problema
  • 2480 visualizzazioni
  • Ultima risposta di mhorvitz

more options

I have constantly changed my home page to "about:blank" and indicated that I want Firefox to start with my home page. However, every time Firefox opens it automatically changes my hom page to bitable.com. How can I stop bitable.com from overriding my change of the option for my home page?

Soluzione scelta

I downloaded the Defrag tool from Auslogics too aNd was wondering why my start page had changed. I looked in the taskbar and saw that the installer had changed my shortcuts of my browser for Firefox from"C:\program Files (x86)\Mozilla Firefox\firefox.exe"<to >"C:\program Files (x86)\Mozilla Firefox\firefox.exe" "http://bitable.com"< The solution is simple:

1. Right click on the browser icon in the task bar 2. Right click on the browser name 3. Properties 4. change C:\program Files (x86)\Mozilla Firefox\firefox.exe" "http://bitable.com to C:\program Files (x86)\Mozilla Firefox\firefox.exe 5. hit OK

You might want to checkyour Desltop shortcuts/icons too. This worked for me.

Leggere questa risposta nel contesto 👍 8

Tutte le risposte (3)

more options

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. First, in Windows check your list of installed Programs in your Control Panel and look for and remove any suspicious programs. If you click "Installed On" to sort the programs by date, you may have an easier time locating suspicious programs as they are usually bundled with other programs you install.


Now follow these steps to remove any add-ons it may have placed in Firefox to constantly reset your settings:

  1. Click the menu button New Fx Menu and choose Add-ons.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.


If your preferences aren't changing, make sure you disabled any anti-virus settings that prevent preference changes for web browsers. Alternatively, if you want to reset Firefox to the default settings, please follow the steps outlined in the Refresh Firefox - reset add-ons and settings article.

If you found any unwanted programs, it is also recommended that you run anti-malware tools to remove any residual files, such as:

Did this fix the problem? Please let us know!

more options

This malware also the shortcuts are still manipulated. Here is a German-speaking guide on this topic: www.browserdoktor.de/bitable-startseite-entfernen

more options

Soluzione scelta

I downloaded the Defrag tool from Auslogics too aNd was wondering why my start page had changed. I looked in the taskbar and saw that the installer had changed my shortcuts of my browser for Firefox from"C:\program Files (x86)\Mozilla Firefox\firefox.exe"<to >"C:\program Files (x86)\Mozilla Firefox\firefox.exe" "http://bitable.com"< The solution is simple:

1. Right click on the browser icon in the task bar 2. Right click on the browser name 3. Properties 4. change C:\program Files (x86)\Mozilla Firefox\firefox.exe" "http://bitable.com to C:\program Files (x86)\Mozilla Firefox\firefox.exe 5. hit OK

You might want to checkyour Desltop shortcuts/icons too. This worked for me.