Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

outlook started getting untrusted connection when using firefox

  • 9 risposte
  • 11 hanno questo problema
  • 2381 visualizzazioni
  • Ultima risposta di adam999

more options

outlook started getting untrusted connection error when using firefox. Not sure why it started but every few minutes it just times out and I have to re-open outlook from google. It does not get this error on IE or android firefox. I am using win 7. I spoke with microsoft and they say it is a firefox problem not outlook.

Things I have tried: - Updating firefox -Updating anti-virus - antivirus scans -turning off anti-virus -starting firefox in safe mode. - clearing all cache and history - disabling all add-ons - system restore - gone through 'untrusted connection' error on mozilla help (didn't fix it. there is no option to allow the certificate) - search on the net for a similar problem(found nothing)

So far it has been like this for a week and its starting to piss me off as it happened out of the blue.

Soluzione scelta

I solved the issue for anyone else that has the same problem.

Options - troubleshooting information - reset firefox

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (9)

more options

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

more options

Your System Details shows;

Installed Plug-ins

Shockwave Flash 15.0 r0 Shockwave Flash 9.0 r45

Having more than one version of a program may cause issues.

Flash is notorious for not cleaning out the older version as part of an update. Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Shockwave Flash 'v15.0.0.152 http://get.adobe.com/flashplayer/



fixed last link as it was to wrong adobe product as in shockwave player and not Flash player.

Modificato da James il

more options

My clock was already set correct. I tried to uninstall the old flash and install the new version from the links you provided but it didnt fix the problem. I included an image of the error page

more options
more options

I already tried everything from the help files before posting here. I double checked everything again but still no dice. firefox killed outlook :(

more options

Click the site identity button - More Information - View Certificate https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure

Look for 'Issued By' and post that information. Better yet, post a screenshot of the 'Certificate Viewer' window.

Note that some anti-virus/firewall software and programs like Sendori, FiddlerRoot, or BrowserProtect can intercept your secure connections and send their own certificate instead of the website's certificate.

more options

I've tried disabling both the firewall and all antivirus and it didn't help. Problem has been consistent for about 1 month now.

I have attached a screenshot of the problem.

more options

If you use a bookmark to open a specific page on the server to access the mail page then try to navigate to that page starting with the main page or the sign in page of the website in case this bookmark is currently broken.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Soluzione scelta

I solved the issue for anyone else that has the same problem.

Options - troubleshooting information - reset firefox