Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When I open FirefoxI get a dropdown small sync window that is blank and freezes firefox.

  • 9 risposte
  • 1 ha questo problema
  • 236 visualizzazioni
  • Ultima risposta di FredMcD

more options

Firefox opens ok, but rapidly has a drop down, small, top-centered window that says "Sync", but quickly goes blank and shortens right at the top of the wind. When this happens, it freezes Firefox and the only way out is to quit Firefox. I just upgraded Firefox to the latest version on a Mac OS 10.9.3 from an older version.

Soluzione scelta

One last thing. Do you want or need sync? I can call someone to help you to fix it.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (9)

more options

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Did you enable the Firefox Sync? Disable it.

Type about:preferences<Enter> in the address bar Select Sync and disable it.

more options

This doesn't happen in Safe Mode only if opened with starting in Safe Mode.

Modificato da Kelpie00 il

more options

Not sure that I can delete Sync as I don't have a delete button on the toolbar.

more options

Using safe more keeps the problem away. Tried restarting and the problem happens again. What am I doing wrong?

more options

What am I doing wrong?

Nothing. When you start safe mode, user settings and add-ons are disabled. If the problem goes away, or is still there, tells us something.

more options

Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

You are my hero! Disabling Firefox Sync took care of the problem. Thanks FredMcD.

Caroline

more options

Soluzione scelta

One last thing. Do you want or need sync? I can call someone to help you to fix it.