Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Google site looks old, and has options from 4 years past

  • 9 risposte
  • 5 hanno questo problema
  • 1022 visualizzazioni
  • Ultima risposta di Zoameldar

more options

Why My google page looks like from 4 years back? It's old and lack of some function. I have this issue only on firefox, and on both windows and linux. Its happen when I update to 31 and with 32 is any good either. Clearing didn't work.

Screen: http://i.imgur.com/Iher6do.jpg

Soluzione scelta

Thank You everyone for responding, after play with extensions it turn out it was AutoPager fault (well it work for now). I didn't find it earlier because turn off didn't work, only remove.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (9)

more options

I can generate a similar display if I disable JavaScript for google.pl. To test that, I used the NoScript extension, but I don't know whether you have any extensions that affect how Google sites load.


General suggestion: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Thx for reply. I have turned on javascripts, and tried to run firefox without addons/extensions. And as I post earlier, I clear ff so it's no cookies. That's why I post this question.

more options

That is done by Google if they detect an old unsupported browser.

Google hompage reverted to old version in Opera - Google Productforums:

Google 'discourages' users of old browsers

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


Note that your System Details List shows multiple Flash plugins.

  • Shockwave Flash 15.0 r0
  • Shockwave Flash 14.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\
more options

Yep, this is probably it, but delete "cookies.sqlite" and others, didn't help. Deleting data too.

So I need to talk to google, to stop this bullshit, because I have modern browser?

more options

Do you want to try temporarily disabling the Disconnect extension to see whether that makes a difference?

Or, to test with all extensions disabled to see whether it makes a difference, you can check the site in Firefox's Safe Mode. That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

As I write in 2nd post, I turn off addons/extensions, but, there is something. In this safe mode everything woks ok.

more options

You can check out on the browserspy website how websites see you:

more options

Soluzione scelta

Thank You everyone for responding, after play with extensions it turn out it was AutoPager fault (well it work for now). I didn't find it earlier because turn off didn't work, only remove.