Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Suddenly, google opens with an error message instead of the correct page so something is blocking firefox from working properly.

  • 10 risposte
  • 57 hanno questo problema
  • 32031 visualizzazioni
  • Ultima risposta di jocav

more options

When I open Mozilla Firefox, I automatically go to the google page. This is how it's alwyas been. All of a sudden, firefox opens with a google error message that says: "404. That’s an error. The requested URL /ig was not found on this server. That’s all we know. "

What can I do to correct and get back to normal function? Thanks.

Soluzione scelta

You were in the Advanced tab, in fact. :) Click on "General" - very first one on top of the "Options" window, you will see it there. OK now? Let me know. No reason to be sorry about this. :)

Leggere questa risposta nel contesto 👍 9

Tutte le risposte (10)

more options

Hi,

While on that page, what happens if your press simultaneously Ctrl + F5? This should help.

Regards,

more options

Thanks but tried it and nothing happened.

more options

What is the link that you see in the address bar in Firefox, can you copy-paste it here, please?

Also, you can try this: - open History: Ctrl+Shift+H - identify the link that is throwing the error message, right click it and select "Forget about this site"

Try again google. Any luck?

Modificato da ilixandr il

more options

http://www.google.com/ig is in the address bar. and the message about the 404 error appears in the middle of the aborted google screen.

more options

This happens even if you click here? : http://www.google.com Let me know.

more options

I clicked on your link and went to the correct google page!! Then, I closed it and clicked on the firefox icon to open it and got the error message page again. Any guidance on how to make sure it always opens correctly? Thank you very much.

more options

Sure, just click here: http://www.google.com Then go to the menu, in Tools >> Options, then in the "General" tab, just click on the "Use current page" button, then hit OK. Restart Firefox, you will have the correct Google homepage now.

Regards,

more options

Followed your instructions. There is no option for "use current page" under general tab. I have: Accessibility - - always use cursor key; scroll for text; warn me when website redirects/reloads Browsing- use auto-scrolling use smart scrolling hardware accelerator check spelling Always check to see if Firefox is default browser at start up.

I also checked under other tabs but no option for "use current page."

i'm sorry this is so weird and appreciate your help very much.

more options

Soluzione scelta

You were in the Advanced tab, in fact. :) Click on "General" - very first one on top of the "Options" window, you will see it there. OK now? Let me know. No reason to be sorry about this. :)

more options

OMG!! It worked. THANK you so much for sticking with me to solve this. I so appreciate your help. Have a great rest of the day!