Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

hxxp://utils.cdneurope.com/js/mo.js ...this is the message from my avast antivirus when i open firefox..what can i do?

  • 2 risposte
  • 275 hanno questo problema
  • 9562 visualizzazioni
  • Ultima risposta di jscher2000

more options

URL hxxp://utils.cdneurope.com/js/mo.js ...

   URL:Mal...

1)this is the message from my avast antivirus when i open firefox 2)i cant open a new tab what can i do?

Tutte le risposte (2)

more options

When you start Firefox, is it set to restore your previous session windows and tabs? If so, that script might be linked into one of those pages. If not, it could be associated with your home page or one of your add-ons.

In case one of your extensions is involved, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

more options

After a closer review:

(1) Try disabling the Conduit plugin, as Conduit add-ons seem to be associated with the new tab button not working (e.g., Community Toolbar extensions). Here's how:

Open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for the Conduit plugin and change it from "Always Activate" or "Ask to Activate" to "Never Activate". You may need to create a new window (Ctrl+n) or exit and restart Firefox in order for this to take effect.

(2) Try removing the "WebSite Recommendation" extension

When I search this, it seems to be associated with ads.

On the Add-ons page, in the left column, click Extensions. Then scan down the list for this one and try to Remove it.

If there is no Remove button, you usually need to remove it through the Windows Control Panel, Uninstall a Program. Clicking the "Installed on" column heading will group items by date, which makes it easier to spot undisclosed bundle items that snuck in with some free software.