X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Not receiving emails

Inserita

When I try to log in, it tells me my account is inactive. How do I set up sinc? Thank you for your time. Jeff.

When I try to log in, it tells me my account is inactive. How do I set up sinc? Thank you for your time. Jeff.

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Ulteriori informazioni

Andrew
  • Moderator
321 soluzioni 4046 risposte

Hi,

I am having trouble understanding what your issue is, could you elaborate please?

Thanks!

Hi, I am having trouble understanding what your issue is, could you elaborate please? Thanks!

Utente che ha posto la domanda

Hi Andrew, thank you for your time on this.

I have been trying for over a week now to set up Sinc. I have been through the help tutorial and set my cookies to what it says to and I still get the "allow cookies" page. This is getting very frustrating. I have "Noscript" and "Better privacy" addons, but the tutorials dont say anything about disabling them.

The question in my first post was that I was trying to log in, and when I requested my password sent to me, I never got the e-mails. Still have not. I tried 3 different e-mail addresses and have not received anything except your e-mail. I figured out what my password is, and can access my account now, but am having the sinc problem, which started this whole fiasco...

Again, thank you for your time, Jeff.

Hi Andrew, thank you for your time on this. I have been trying for over a week now to set up Sinc. I have been through the help tutorial and set my cookies to what it says to and I still get the "allow cookies" page. This is getting very frustrating. I have "Noscript" and "Better privacy" addons, but the tutorials dont say anything about disabling them. The question in my first post was that I was trying to log in, and when I requested my password sent to me, I never got the e-mails. Still have not. I tried 3 different e-mail addresses and have not received anything except your e-mail. I figured out what my password is, and can access my account now, but am having the sinc problem, which started this whole fiasco... Again, thank you for your time, Jeff.

Modificato da Jeffaber il

Andrew
  • Moderator
321 soluzioni 4046 risposte

Is this issue on Firefox for Desktop or Firefox for Android? Normally, sync is set up on Desktop.

Is this issue on Firefox for Desktop or Firefox for Android? Normally, sync is set up on Desktop.

Utente che ha posto la domanda

On my desk top.

On my desk top.
guigs 1072 soluzioni 11697 risposte

Hi Jeffaber, Thank you for your question. I understand that you are having issues with Firefox Sync on your desktop. Please makes sure that both devices are using Firefox 29 or above and that both are on the new sync.

You can also resend the confirmation email from you android device. It also sounds like you have three emails, if you have more than one sync account set up, please also make sure that both devices are on the same email.

Since it also says that the account is inactive, does this also happen on both devices presently?

Hi Jeffaber, Thank you for your question. I understand that you are having issues with Firefox Sync on your desktop. Please makes sure that both devices are using Firefox 29 or above and that both are on the new sync. You can also resend the confirmation email from you android device. It also sounds like you have three emails, if you have more than one sync account set up, please also make sure that both devices are on the same email. Since it also says that the account is inactive, does this also happen on both devices presently?

Utente che ha posto la domanda

I tried to get into my account and could not remember my password. I clicked on the link under the boxes to have my password sent or which ever process you use. It gave me a box to enter an e-mail address for a confirmation e-mail. I still have not received ANYTHING from Firefox, except the e-mails telling me this thread has been answered. I have since remembered my password, and have access to my account. I no longer get the inactive message, everything seems fine there.

Working on my PC, I get the e-mail from my phone for sinc, I click the link and get the start page, I click start sinc and it gives me the page that says cookies need to be allowed. I have gone over the pages linked and have my settings exactly like they are in the tutorial, and I still get the "allow cookies" page. Yes both systems are up to date.

I tried to get into my account and could not remember my password. I clicked on the link under the boxes to have my password sent or which ever process you use. It gave me a box to enter an e-mail address for a confirmation e-mail. I still have not received ANYTHING from Firefox, except the e-mails telling me this thread has been answered. I have since remembered my password, and have access to my account. I no longer get the inactive message, everything seems fine there. Working on my PC, I get the e-mail from my phone for sinc, I click the link and get the start page, I click start sinc and it gives me the page that says cookies need to be allowed. I have gone over the pages linked and have my settings exactly like they are in the tutorial, and I still get the "allow cookies" page. Yes both systems are up to date.

Utente che ha posto la domanda

Still having a problem with sinc telling me my cookies are not allowed, when they are. Did I not explain it right? Everytime I try to sinc, my desktop gives me the "cookies required" page. I have followed the help links and my privacy is set to "use custom settings for history", what else could be causing this? Has anyone heard of a problem with any privacy add-ons?

Still having a problem with sinc telling me my cookies are not allowed, when they are. Did I not explain it right? Everytime I try to sinc, my desktop gives me the "cookies required" page. I have followed the help links and my privacy is set to "use custom settings for history", what else could be causing this? Has anyone heard of a problem with any privacy add-ons?

Modificato da Jeffaber il

guigs 1072 soluzioni 11697 risposte

HI Jeffaber, No I have not, but I am happy to keep investigating. There is a settings in Firefox for Android under Settings > Privacy > Cookies. You can enable and disable cookies from the browser.

What privacy add ons are you using?

HI Jeffaber, No I have not, but I am happy to keep investigating. There is a settings in Firefox for Android under Settings > Privacy > Cookies. You can enable and disable cookies from the browser. What privacy add ons are you using?

Utente che ha posto la domanda

Noscript, and better privacy are the main ones, the others I doubt are bothering it. I have disabled Better privacy, and still get the message. My phone is not having a problem, its my PC.

Todays new development, is I go to options- history and it is set to "remember history", I change it to "use custom settings", then click OK. I immediately re-open options -history and it is back to "remember history"???

Noscript, and better privacy are the main ones, the others I doubt are bothering it. I have disabled Better privacy, and still get the message. My phone is not having a problem, its my PC. Todays new development, is I go to options- history and it is set to "remember history", I change it to "use custom settings", then click OK. I immediately re-open options -history and it is back to "remember history"???

Modificato da Jeffaber il

guigs 1072 soluzioni 11697 risposte

Hi Jeffaber, Changes back to "remember history" after changing it on your PC. Is there another pc that the account is connected to that has synced "Preferences"? It is easy to check if you change your password to de-authenticate the other pc.

However there could also be a lock file in the Profile folder. Check these troubleshooting steps: How to fix preferences that won't save

Hi Jeffaber, Changes back to "remember history" after changing it on your PC. Is there another pc that the account is connected to that has synced "Preferences"? It is easy to check if you change your password to de-authenticate the other pc. However there could also be a lock file in the Profile folder. Check these troubleshooting steps: [[How to fix preferences that won't save]]