Le vecchie versioni di Websense causano chiusure inaspettate di Firefox all’avvio

Informazioni sulla versione
  • ID versione: 139415
  • Data di creazione:
  • Autore: Michele Rodaro
  • Commento: Cambio titolo eliminato, numero versione programma, piccole modifiche
  • Revisionata:
  • Revisionata:
  • Revisionata da: michro
  • Approvata?
  • Versione corrente?
  • Pronta per la localizzazione: No
Sorgente della versione
Contenuto della versione

Esiste un problema noto con Forcepoint/Websense Endpoint (programma antivirus per aziende) che provoca chiusure inaspettate (crash) di Firefox all’avvio. I team di sviluppatori di Mozilla e di Websense stanno lavorando insieme per la risoluzione di questo problema. Nel frattempo, ecco le possibili soluzioni per poter continuare a utilizzare Firefox.

Opzione 1

Le vecchie versioni di Forcepoint/Websense Endpoint potrebbero essere affette da problemi di chiusure inaspettate di Firefox all’avvio. Si consiglia di contattare il supporto tecnico di Forcepoint/Websense per ottenere la versione disponibile più recente del programma di sicurezza e risolvere il problema o di contattare il proprio amministratore IT per effettuare l’aggiornamento facendo riferimento alla documentazione Forcepoint/Websense sulle versioni supportate (in lingua inglese).

Opzione 2

Gli utenti che riscontrano questo tipo di chiusura inaspettata possono anche cercare di passare alla versione ESR (Extended Support Release) di Firefox, disponibile a questo indirizzo https://www.mozilla.org/en-US/firefox/organizations/.