Questo forum di discussione è relativo al miglioramento della traduzione dell'articolo "Primi passi nell'utilizzo di Firefox". Se si desidera migliorare il contenuto dell'articolo, leggere la corrispondente discussione sull'articolo in lingua inglese.

Se si necessita aiuto per Firefox, è possibile richiedere supporto.

Firefox 4 ed Orbit Downloader

  • 0 Risposte
  • Ultima risposta di casimiro
  1. casimiro 0 messaggi
    Segnala comportamento scorretto

    Utilizzo Vista Firefox 4 non è compatibile con il plug in di Orbit. Come ovviare? Altri hannoil mio problema?

    Utilizzo Vista Firefox 4 non è compatibile con il plug in di Orbit. Come ovviare? Altri hannoil mio problema?