Confronta le versioni

Passare a Thunderbird

Versione 138385:

Versione 138385 di MozGianluc del

Versione 138540:

Versione 138540 di MozGianluc del

Parole chiave:

"windows mail" windows "windows live mail" mac evolution webmail passaggio migrazione
"windows mail" windows "windows live mail" mac evolution webmail passaggio migrazione

Sommario dei risultati della ricerca:

Questo articolo spiega come passare a Thunderbird da un altro programma di gestione della posta, come Windows Mail, Outlook, ma anche Mail per Mac OS o Evolution per Linux.
Questo articolo spiega come passare a Thunderbird da un altro programma di gestione della posta, come Windows Mail, Outlook, ma anche Mail per Mac OS o Evolution per Linux.

Contenuti:

__TOC__ {for mac} = Passare da Apple Mail a Thunderbird = È possibile importare in Thunderbird i messaggi di posta e la rubrica di Mac OS X, ma non le impostazioni dell'account (al momento, l'importazione dei messaggi e della rubrica funziona soltanto con Apple Mail 5.0 o versioni successive). == Importare la posta da Apple Mail == # Nella barra del menu, selezionare {menu Strumenti} e fare clic su {menu Importa...}: si aprirà la finestra di importazione guidata.<br/><br/>[[Image:TB-StrumentiImporta_Mac-IT]] <br/><br/> # Selezionare '''Posta''' e fare clic su {button Avanti}.<br/><br/>[[Image:TB-ProcessoImportazione_Mac-IT]] <br/><br/> # Selezionare '''Apple Mail''' e fare clic su {button Avanti}.<br/><br/>[[Image:TB-ImportazioneAppleMail_Mac-IT]] <br/><br/> # Verrà visualizzato un resoconto delle cartelle importate con successo; a quel punto, fare clic su {button Finito} per chiudere la finestra di importazione guidata.<br/><br/>[[Image:TB-ImportazioneAppleMailOK_Mac-IT]] I messaggi importati compariranno all'interno dell'account Cartelle locali, in una cartella chiamata "''Import Apple Mail.''".<br/> [[Image:TB-ImportazioneAppleMailCartelle_Mac-IT]] == Importare la rubrica di Mac OS X == La rubrica di Mac OS X sarà rilevata da Thunderbird e mostrata nella finestra della rubrica del programma. Nella barra del menu, selezionare {menu Finestra} e fare clic su {menu Rubrica}: la rubrica di Mac OS X apparirà nel pannello a sinistra. <br/>[[Image:TB-RubricaMacOSX_Mac-IT]] Se si desidera importare la rubrica di Mac OS X all'interno di quella di Thunderbird, è sufficiente trascinare i contatti dalla cartella della rubrica di Mac OS X e rilasciarli all'interno della rubrica personale. {note}'''Nota''': è possibile selezionare tutte le voci in una volta tenendo premuto il tasto {key Comando} e, in seguito, il tasto {key A}.{/note}{/for} {for win} = Passare da Windows Mail o Windows Live Mail a Thunderbird = Windows Mail è il programma predefinito di gestione della posta incluso in Windows Vista e versioni successive. Windows Live Mail è il programma di posta che fa parte del pacchetto di applicazioni Windows Live Essentials. Entrambi i programmi archiviano i messaggi di posta sotto forma di file in formato .eml. Per esportare i messaggi da Windows Mail o Windows Live Mail a Thunderbird, è necessario esportare i messaggi dall'applicazione di Windows e importarli in Thunderbird. Un metodo simile è richiesto anche per esportare i contatti da Windows Mail o Windows Live Mail a Thunderbird. Per individuare la posizione dei file dei messaggi all'interno di Windows Mail o Windows Live Mail, accedere a {menu Strumenti > Opzioni... > Impostazioni avanzate > Manutenzione > Archivia cartella...}. == Importare la posta da Windows Mail == L'importazione della posta da Windows Mail (dei file in formato .eml) in Thunderbird è possibile grazie al componente aggiuntivo di terze parti ImportExport Tools. [https://addons.mozilla.org/it/thunderbird/addon/importexporttools/ Scaricare] e installare questo componente per trasferire i messaggi di posta da Windows Live Mail a Thunderbird. #Esportare i messaggi di posta da Windows Mail in formato .eml. #In Thunderbird, creare una nuova cartella all'interno delle "Cartelle locali" per archiviare i messaggi importati e, successivamente, selezionarla. #Fare clic con il tasto destro sulla cartella appena creata e selezionare {menu Strumenti > ImportExportTools > Importa tutti i messaggi di una directory > anche delle sottodirectory}. #Selezionare la cartella contenente i file .eml. La posizione predefinita di questa cartella per Windows Live Mail è {filepath C:\Utenti\<nomeutente>\AppData\Local\Microsoft\Windows Live Mail} (oppure \Windows Mail). '''Nota''': per poter visualizzare la cartella "App Data" è necessario aver precedentemente modificato le Opzioni cartella, selezionando l'opzione "Visualizza cartelle, file e unità nascoste". #Fare clic su {button Selezione cartella}: i dati verranno importati. == Importare i contatti da Windows Mail == Per importare i contatti di Windows in Thunderbird, è necessario esportare i contatti in un file di testo (in formato .csv) e importarlo in Thunderbird. Leggere l'articolo [https://support.office.com/it-it/article/Esportare-i-contatti-da-Outlook-10f09abd-643c-4495-bb80-543714eca73f Esportare i contatti da Outlook] su Microsoft.com per informazioni su come esportare i contatti in Windows. Dopo aver creato il file necessario all'operazione, è possibile importare i contatti utilizzando lo strumento di importazione guidata: # In Thunderbird, accedere a {menu Strumenti > Importa...}. # Selezionare Rubriche e fare clic su {button Avanti}. # Selezionare ''File di testo (LDIF, .tab, .csv, .txt)'' e fare clic su {button Avanti}. # Selezionare la voce ''Delimitati da virgola'' (o ''Tutti i file'') nel menu a discesa posizionato in basso a destra, individuare il file .csv appena creato, selezionarlo e fare clic su {button Apri}. # Attendere il completamento della procedura di importazione e fare clic su {button Finito}. Nella finestra Importazione rubrica che comparirà, utilizzare i pulsanti Sposta su e Sposta giù per far corrispondere i campi della rubrica sulla sinistra ai dati corrispondenti da importare sulla colonna di destra; togliere il segno di spunta dalle categorie che non si desidera importare. Al termine delle operazioni, fare clic su OK: i contatti saranno ora importati e pronti all'uso in Thunderbird. {note}'''Nota''': se si riscontrano problemi nella corretta importazione dei campi (per esempio, quando i dati di tutte le voci da importare, all'apertura della finestra Importazione rubrica, compaiono all'interno della riga corrispondente al primo campo), il malfunzionamento è probabilmente dovuto all'esportazione di un file .csv che contiene i punti e virgola come delimitatori al posto delle virgole o viceversa. Normalmente questo accade per il fatto che il carattere separatore, nelle impostazioni internazionali di Windows, non corrisponde a quello utilizzato dalla versione localizzata di Thunderbird in uso: il problema si può riscontrare, per esempio, se si esporta un file .csv utilizzando una versione inglese di Windows e si prova ad importarlo in una versione di Thunderbird localizzata in una lingua diversa dall'inglese. In questo caso, prima di esportare il file .csv, è consigliabile fare in modo che il carattere separatore all'interno dell'elenco sia lo stesso nelle impostazioni regionali di entrambi i sistemi; in alternativa, è possibile modificare manualmente il file .csv già esportato con un editor di testo, sostituendo tutti i punti e virgola con le virgole (o viceversa) e riprovando ad effettuare l'importazione.{/note} = Importare la posta da Outlook o da Eudora = La normale procedura di importazione della posta in Thunderbird richiede che Eudora o Outlook siano installati sul computer. Qualora non lo siano, seguire le istruzioni alternative riportate in seguito. Per utilizzare lo strumento di importazione guidata, è necessario disporre di una versione meno recente di Thunderbird, poiché lo strumento per Outlook ed Eudora non è attivo nella versione 38 di Thunderbird e successive. Installare la [https://ftp.mozilla.org/pub/thunderbird/releases/31.8.0/win32/it/ versione 31.8], procedere con l'importazione dei dati e in seguito aggiornare Thunderbird all'ultima versione disponibile attraverso il [[Updating Thunderbird|sistema di aggiornamento]] integrato. Per Eudora, in caso di problemi con i dati o chiusure inattese dell'applicazione, si consiglia di provare una [http://ftp.mozilla.org/pub/thunderbird/releases/17.0.9esr/win32/it/ versione ancora meno recente di Thunderbird] e uno strumento di riorganizzazione dei dati, come ad esempio [http://andreasamann.com/MacOSX/Eudora_Mailbox_Cleaner Eudora Mailbox Cleaner] per i sistemi Mac. In alternativa alla procedura di importazione guidata di Thunderbird, è possibile cercare uno strumento che trasformi i dati della posta nel formato mbox (.mbx) e, in seguito, utilizzare il componente aggiuntivo [https://freeshell.de//~kaosmos/mboximport-en.html Import Export Tools] per importare in Thunderbird i file in formato mbox; uno strumento di questo genere per Eudora, che consente di convertire i dati della posta in formato mbox, è [http://qwerky.50webs.com/eudorarescue/ Eudora Rescue]. == Eudora non è installato == Qualora Eudora non sia installato sul computer e si desideri utilizzare lo strumento di importazione guidata di Thunderbird, è possibile modificare facilmente il registro di Windows per consentire al programma di individuare i file relativi a Eudora e, a quel punto, avviare lo strumento di importazione guidata. * Creare un [https://support.microsoft.com/it-it/kb/310516 file .reg] chiamato ''eudora.reg'' che contenga le stringhe seguenti. Sostituire H:\\PERCORSO\\Eudoradata con il percorso reale della cartella contentente i dati relativi a Eudora (si faccia attenzione alla doppia barra rovesciata e alla riga vuota). <code> === File di registro: modificare la posizione della cartella come richiesto === Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine] "Current"="Anything H:\\PERCORSO\\Eudoradata Anything" === </code> * Nel prompt dei comandi di Windows, eseguire "regedit /s eudora.reg". * Utilizzare lo strumento di importazione guidata di Thunderbird. <!--= Passare da Outlook 2007 a Thunderbird = Le istruzioni seguenti descrivono i passaggi da seguire per importare i messaggi di posta e i contatti da Outlook 2007. == Importare la posta da Outlook 2007 == Per importare i messaggi da Outlook in Thunderbird, è necessario che Outlook sia il programma predefinito per la gestione della posta. 1. In Thunderbird, accedere a {menu Strumenti > Importa...}. <br><br> 2. Selezionare Posta e fare clic su {button Avanti}. <br> <br> [[Image:TB-ProcessoImportazione_Win-IT]] <br> <br> 3. Selezionare Outlook e fare clic su {button Avanti} per avviare il processo di importazione. <br> <br> [[Image:TB-ImportazioneOutlook_Win-IT]] <br> <br> 4. La procedura di importazione guidata elaborerà i messaggi di posta e mostrerà un resoconto dei risultati. A quel punto, fare clic su {button Finito}. <br> <br> [[Image:TB-ImportazioneOutlookOK_Win-IT]] <br> I messaggi di posta saranno ora archiviati in una cartella chiamata '''Import Outlook.''', all'interno dell'account '''Cartelle locali'''. <br> <br> [[Image:TB-ImportazioneOutlookCartelle_Win-IT]] == Importare i contatti / la rubrica da Outlook 2007 == 1. In Thunderbird, accedere a {menu Strumenti > Importa...}. <br><br> 2. Selezionare Rubriche e fare clic su {button Avanti}. <br> <br> [[Image:TB-ImportazioneRubriche_Win-IT]] <br> <br> 3. Selezionare Outlook e fare clic su {button Avanti}. <br> <br> [[Image:TB-ImportazioneRubricaOutlook_Win-IT]] <br> <br> 4. Attendere il completamento della procedura di importazione e fare clic su {button Finito}. <br> <br> [[Image:TB-ImportazioneRubricaOutlookOK_Win-IT]] <br> == Importare file .pst == Non è possibile importare file .pst autonomi in Thunderbird. L'importazione della posta da Outlook funziona grazie all'utilizzo di Outlook come programma per estrarre i messaggi, non del file .pst che costituisce la loro struttura di base. Se si sta passando a Thunderbird e non si intende più utilizzare una copia di Outlook in futuro, in questo caso sarà necessario convertire tutti i file .pst contenenti copie di sicurezza nel formato leggibile per Thunderbird finché si ha ancora accesso ad Outlook sullo stesso computer in cui Thunderbird è in uso.--> {/for} {for linux} = Passare da Evolution a Thunderbird = Le istruzioni seguenti descrivono i passaggi da seguire per importare i messaggi di posta e i contatti da Evolution. == Importare la posta da Evolution == In Thunderbird ed Evolution viene utilizzato lo stesso formato di file (chiamato mbox) per archiviare i messaggi di posta, perciò non è difficile importarli manualmente. #Aprire Nautilus. #Aprire {filepath ~/.local/share/evolution/mail/local}, che è la posizione in cui Evolution archivia i messaggi di posta. #Copiare tutti i file privi di estensione (come '''Inbox''', '''Outbox''', ecc.) nella posizione utilizzata da Thunderbird per archiviare i messaggi di posta (un percorso come {filepath ~/.thunderbird/uk41lql0.default/Mail/Local Folders}, dove è necessario adattare ''uk41lql0.default'' al nome della cartella utilizzato nell'installazione corrente). #Avviare Thunderbird per verificare che tutti i messaggi di posta siano stati importati correttamente. == Importare i contatti da Evolution == #Aprire la rubrica di Evolution, fare clic con il tasto destro su di essa e selezionare: '''Salva come vCard...''' per esportarla sotto forma di file in formato vCard. #Importare questo file in Thunderbird: ## In Thunderbird 3 e 3.1, è necessario installare l'estensione [https://freeshell.de/~kaosmos/morecols.html MoreFunctionForAddressBook] per poter importare i file vCard. Una volta installato il componente aggiuntivo, aprire la finestra della Rubrica, fare clic con il tasto destro nell'area in cui vengono visualizzate le voci della rubrica e selezionare Importa vCard/vcf. Selezionare quindi il file .vcf appena salvato. ## In Thunderbird 5 o versioni successive, aprire il menu {menu Strumenti > Importa...}, selezionare '''Rubriche''', quindi '''file vCard ( *.vcf)''' e selezionare il file contenente i contatti. {/for} = Passare da una ''webmail'' a Thunderbird = Se si utilizza una ''webmail'' fornita dal proprio Internet Service Provider (ISP) per accedere alla posta elettronica, è probabile che per passare a Thunderbird sia sufficiente configurare un account con le informazioni necessarie. Leggere [[Configure an Account]] per ulteriori istruzioni. Leggere anche [[ISP Configuration Settings]] per ulteriori informazioni su alcuni ISP in particolare. Dopo aver configurato l'account in Thunderbird, sarà possibile accedere a tutti i propri messaggi di posta (sia in entrata sia in uscita). Tuttavia, la rubrica (i contatti), i filtri per i messaggi e le altre impostazioni non saranno trasferite automaticamente in Thunderbird. Alcune ''webmail'' consentono di esportare i contatti sotto forma di file di testo o delimitati da virgole. Verificare la documentazione del proprio ISP per maggiori informazioni. Per importare i contatti in Thunderbird, selezionare {menu Strumenti > Importa...} e seguire le istruzioni che compaiono sullo schermo. = Ulteriori risorse = * Il capitolo [http://en.flossmanuals.net/thunderbird/account-set-up/ Account Setup] nel manuale FLOSS di Thunderbird (in inglese) * Il capitolo [http://en.flossmanuals.net/thunderbird/migrating/ Migrate to Thunderbird] nel manuale FLOSS di Thunderbird (in inglese)
__TOC__ {for mac} = Passare da Apple Mail a Thunderbird = È possibile importare in Thunderbird i messaggi di posta e la rubrica di Mac OS X, ma non le impostazioni dell'account (al momento, l'importazione dei messaggi e della rubrica funziona soltanto con Apple Mail 5.0 o versioni successive). == Importare la posta da Apple Mail == # Nella barra del menu, selezionare {menu Strumenti} e fare clic su {menu Importa...}: si aprirà la finestra di importazione guidata.<br><br>[[Image:TB-StrumentiImporta_Mac-IT]] <br><br> # Selezionare '''Posta''' e fare clic su {button Avanti}.<br><br>[[Image:TB-ProcessoImportazione_Mac-IT]] <br><br> # Selezionare '''Apple Mail''' e fare clic su {button Avanti}.<br><br>[[Image:TB-ImportazioneAppleMail_Mac-IT]] <br><br> # Verrà visualizzato un resoconto delle cartelle importate con successo; a quel punto, fare clic su {button Finito} per chiudere la finestra di importazione guidata.<br><br>[[Image:TB-ImportazioneAppleMailOK_Mac-IT]] I messaggi importati compariranno all'interno dell'account Cartelle locali, in una cartella chiamata "''Import Apple Mail.''".<br> [[Image:TB-ImportazioneAppleMailCartelle_Mac-IT]] == Importare la rubrica di Mac OS X == La rubrica di Mac OS X sarà rilevata da Thunderbird e mostrata nella finestra della rubrica del programma. Nella barra del menu, selezionare {menu Finestra} e fare clic su {menu Rubrica}: la rubrica di Mac OS X apparirà nel pannello a sinistra. <br>[[Image:TB-RubricaMacOSX_Mac-IT]] Se si desidera importare la rubrica di Mac OS X all'interno di quella di Thunderbird, è sufficiente trascinare i contatti dalla cartella della rubrica di Mac OS X e rilasciarli all'interno della rubrica personale. {note}'''Nota''': è possibile selezionare tutte le voci in una volta tenendo premuto il tasto {key Comando} e, in seguito, il tasto {key A}.{/note}{/for} {for win} = Passare da Windows Mail o Windows Live Mail a Thunderbird = Windows Mail è il programma predefinito di gestione della posta incluso in Windows Vista e versioni successive. Windows Live Mail è il programma di posta che fa parte del pacchetto di applicazioni Windows Live Essentials. Entrambi i programmi archiviano i messaggi di posta sotto forma di file in formato .eml. Per esportare i messaggi da Windows Mail o Windows Live Mail a Thunderbird, è necessario esportare i messaggi dall'applicazione di Windows e importarli in Thunderbird. Un metodo simile è richiesto anche per esportare i contatti da Windows Mail o Windows Live Mail a Thunderbird. Per individuare la posizione dei file dei messaggi all'interno di Windows Mail o Windows Live Mail, accedere a {menu Strumenti > Opzioni... > Impostazioni avanzate > Manutenzione > Archivia cartella...}. == Importare la posta da Windows Mail == L'importazione della posta da Windows Mail (dei file in formato .eml) in Thunderbird è possibile grazie al componente aggiuntivo di terze parti ImportExport Tools. [https://addons.mozilla.org/it/thunderbird/addon/importexporttools/ Scaricare] e installare questo componente per trasferire i messaggi di posta da Windows Live Mail a Thunderbird. #Esportare i messaggi di posta da Windows Mail in formato .eml. #In Thunderbird, creare una nuova cartella all'interno delle "Cartelle locali" per archiviare i messaggi importati e, successivamente, selezionarla. #Fare clic con il tasto destro sulla cartella appena creata e selezionare {menu Strumenti > ImportExportTools > Importa tutti i messaggi di una directory > anche delle sottodirectory}. #Selezionare la cartella contenente i file .eml. La posizione predefinita di questa cartella per Windows Live Mail è {filepath C:\Utenti\<nomeutente>\AppData\Local\Microsoft\Windows Live Mail} (oppure \Windows Mail). '''Nota''': per poter visualizzare la cartella "AppData" è necessario aver precedentemente modificato le Opzioni cartella, selezionando l'opzione "Visualizza cartelle, file e unità nascoste". #Fare clic su {button Selezione cartella}: i dati verranno importati. == Importare i contatti da Windows Mail == Per importare i contatti di Windows in Thunderbird, è necessario esportare i contatti in un file di testo (in formato .csv) e importarlo in Thunderbird. Leggere l'articolo [https://support.office.com/it-it/article/Esportare-i-contatti-da-Outlook-10f09abd-643c-4495-bb80-543714eca73f Esportare i contatti da Outlook] su Microsoft.com per informazioni su come esportare i contatti in Windows. Dopo aver creato il file necessario all'operazione, è possibile importare i contatti utilizzando lo strumento di importazione guidata: # In Thunderbird, accedere a {menu Strumenti > Importa...}. # Selezionare Rubriche e fare clic su {button Avanti}. # Selezionare ''File di testo (LDIF, .tab, .csv, .txt)'' e fare clic su {button Avanti}. # Selezionare la voce ''Delimitati da virgola'' (o ''Tutti i file'') nel menu a discesa posizionato in basso a destra, individuare il file .csv appena creato, selezionarlo e fare clic su {button Apri}. # Attendere il completamento della procedura di importazione e fare clic su {button Finito}. Nella finestra Importazione rubrica che comparirà, utilizzare i pulsanti Sposta su e Sposta giù per far corrispondere i campi della rubrica sulla sinistra ai dati corrispondenti da importare sulla colonna di destra; togliere il segno di spunta dalle categorie che non si desidera importare. Al termine delle operazioni, fare clic su OK: i contatti saranno ora importati e pronti all'uso in Thunderbird. {note}'''Nota''': se si riscontrano problemi nella corretta importazione dei campi (per esempio, quando i dati di tutte le voci da importare, all'apertura della finestra Importazione rubrica, compaiono all'interno della riga corrispondente al primo campo), il malfunzionamento è probabilmente dovuto all'esportazione di un file .csv che contiene i punti e virgola come delimitatori al posto delle virgole o viceversa. Normalmente questo accade per il fatto che il carattere separatore, nelle impostazioni internazionali di Windows, non corrisponde a quello utilizzato dalla versione localizzata di Thunderbird in uso: il problema si può riscontrare, per esempio, se si esporta un file .csv utilizzando una versione inglese di Windows e si prova ad importarlo in una versione di Thunderbird localizzata in una lingua diversa dall'inglese. In questo caso, prima di esportare il file .csv, è consigliabile fare in modo che il carattere separatore all'interno dell'elenco sia lo stesso nelle impostazioni regionali di entrambi i sistemi; in alternativa, è possibile modificare manualmente il file .csv già esportato con un editor di testo, sostituendo tutti i punti e virgola con le virgole (o viceversa) e riprovando ad effettuare l'importazione.{/note} = Importare la posta da Outlook o da Eudora = La normale procedura di importazione della posta in Thunderbird richiede che Eudora o Outlook siano installati sul computer. Qualora non lo siano, seguire le istruzioni alternative riportate in seguito. Per utilizzare lo strumento di importazione guidata, è necessario disporre di una versione meno recente di Thunderbird, poiché lo strumento per Outlook ed Eudora non è attivo nella versione 38 di Thunderbird e successive. Installare la [https://ftp.mozilla.org/pub/thunderbird/releases/31.8.0/win32/it/ versione 31.8], procedere con l'importazione dei dati e in seguito aggiornare Thunderbird all'ultima versione disponibile attraverso il [[Updating Thunderbird|sistema di aggiornamento]] integrato. Per Eudora, in caso di problemi con i dati o chiusure inattese dell'applicazione, si consiglia di provare una [http://ftp.mozilla.org/pub/thunderbird/releases/17.0.9esr/win32/it/ versione ancora meno recente di Thunderbird] e uno strumento di riorganizzazione dei dati, come ad esempio [http://andreasamann.com/MacOSX/Eudora_Mailbox_Cleaner Eudora Mailbox Cleaner] per i sistemi Mac. In alternativa alla procedura di importazione guidata di Thunderbird, è possibile cercare uno strumento che trasformi i dati della posta nel formato mbox (.mbx) e, in seguito, utilizzare il componente aggiuntivo [https://freeshell.de//~kaosmos/mboximport-en.html Import Export Tools] per importare in Thunderbird i file in formato mbox; uno strumento di questo genere per Eudora, che consente di convertire i dati della posta in formato mbox, è [http://qwerky.50webs.com/eudorarescue/ Eudora Rescue]. == Eudora non è installato == Qualora Eudora non sia installato sul computer e si desideri utilizzare lo strumento di importazione guidata di Thunderbird, è possibile modificare facilmente il registro di Windows per consentire al programma di individuare i file relativi a Eudora e, a quel punto, avviare lo strumento di importazione guidata. * Creare un [https://support.microsoft.com/it-it/kb/310516 file .reg] chiamato ''eudora.reg'' che contenga le stringhe seguenti. Sostituire H:\\PERCORSO\\Eudoradata con il percorso reale della cartella contentente i dati relativi a Eudora (si faccia attenzione alla doppia barra rovesciata e alla riga vuota). <code> === File di registro: modificare la posizione della cartella come richiesto === Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine] "Current"="Anything H:\\PERCORSO\\Eudoradata Anything" === </code> * Nel prompt dei comandi di Windows, eseguire "regedit /s eudora.reg". * Utilizzare lo strumento di importazione guidata di Thunderbird. <!--= Passare da Outlook 2007 a Thunderbird = Le istruzioni seguenti descrivono i passaggi da seguire per importare i messaggi di posta e i contatti da Outlook 2007. == Importare la posta da Outlook 2007 == Per importare i messaggi da Outlook in Thunderbird, è necessario che Outlook sia il programma predefinito per la gestione della posta. 1. In Thunderbird, accedere a {menu Strumenti > Importa...}. <br><br> 2. Selezionare Posta e fare clic su {button Avanti}. <br> <br> [[Image:TB-ProcessoImportazione_Win-IT]] <br> <br> 3. Selezionare Outlook e fare clic su {button Avanti} per avviare il processo di importazione. <br> <br> [[Image:TB-ImportazioneOutlook_Win-IT]] <br> <br> 4. La procedura di importazione guidata elaborerà i messaggi di posta e mostrerà un resoconto dei risultati. A quel punto, fare clic su {button Finito}. <br> <br> [[Image:TB-ImportazioneOutlookOK_Win-IT]] <br> I messaggi di posta saranno ora archiviati in una cartella chiamata '''Import Outlook.''', all'interno dell'account '''Cartelle locali'''. <br> <br> [[Image:TB-ImportazioneOutlookCartelle_Win-IT]] == Importare i contatti / la rubrica da Outlook 2007 == 1. In Thunderbird, accedere a {menu Strumenti > Importa...}. <br><br> 2. Selezionare Rubriche e fare clic su {button Avanti}. <br> <br> [[Image:TB-ImportazioneRubriche_Win-IT]] <br> <br> 3. Selezionare Outlook e fare clic su {button Avanti}. <br> <br> [[Image:TB-ImportazioneRubricaOutlook_Win-IT]] <br> <br> 4. Attendere il completamento della procedura di importazione e fare clic su {button Finito}. <br> <br> [[Image:TB-ImportazioneRubricaOutlookOK_Win-IT]] <br> == Importare file .pst == Non è possibile importare file .pst autonomi in Thunderbird. L'importazione della posta da Outlook funziona grazie all'utilizzo di Outlook come programma per estrarre i messaggi, non del file .pst che costituisce la loro struttura di base. Se si sta passando a Thunderbird e non si intende più utilizzare una copia di Outlook in futuro, in questo caso sarà necessario convertire tutti i file .pst contenenti copie di sicurezza nel formato leggibile per Thunderbird finché si ha ancora accesso ad Outlook sullo stesso computer in cui Thunderbird è in uso.--> {/for} {for linux} = Passare da Evolution a Thunderbird = Le istruzioni seguenti descrivono i passaggi da seguire per importare i messaggi di posta e i contatti da Evolution. == Importare la posta da Evolution == In Thunderbird ed Evolution viene utilizzato lo stesso formato di file (chiamato mbox) per archiviare i messaggi di posta, perciò non è difficile importarli manualmente. #Aprire Nautilus. #Aprire {filepath ~/.local/share/evolution/mail/local}, che è la posizione in cui vengono archiviati i messaggi di posta di Evolution. #Copiare tutti i file privi di estensione (come '''Inbox''', '''Outbox''', ecc.) nella posizione utilizzata per archiviare i messaggi di posta in Thunderbird (un percorso come {filepath ~/.thunderbird/uk41lql0.default/Mail/Local Folders}, dove è necessario adattare ''uk41lql0.default'' al nome della cartella utilizzato nell'installazione corrente). #Avviare Thunderbird per verificare che tutti i messaggi di posta siano stati importati correttamente. == Importare i contatti da Evolution == #Aprire la rubrica di Evolution, fare clic con il tasto destro su di essa e selezionare: '''Salva come vCard...''' per esportarla sotto forma di file in formato vCard. #Aprire il menu {menu Strumenti > Importa...}, selezionare '''Rubriche''', quindi '''file vCard ( *.vcf)''' e selezionare il file contenente i contatti. {/for} = Passare da una ''webmail'' a Thunderbird = Se si utilizza una ''webmail'' fornita dal proprio Internet Service Provider (ISP) per accedere alla posta elettronica, è probabile che per passare a Thunderbird sia sufficiente configurare un account con le informazioni necessarie. Leggere [[Configure an Account]] per ulteriori istruzioni. Leggere anche [[ISP Configuration Settings]] per ulteriori informazioni su alcuni ISP particolari. Dopo aver configurato l'account in Thunderbird, sarà possibile accedere a tutti i propri messaggi di posta (sia in entrata sia in uscita). Tuttavia, la rubrica (i contatti), i filtri per i messaggi e le altre impostazioni non saranno trasferite automaticamente in Thunderbird. Alcune ''webmail'' consentono di esportare i contatti sotto forma di file di testo o delimitati da virgole. Verificare la documentazione del proprio ISP per maggiori informazioni. Per importare i contatti in Thunderbird, selezionare {menu Strumenti > Importa...} e seguire le istruzioni che compaiono sullo schermo. = Ulteriori risorse = * Il capitolo [http://en.flossmanuals.net/thunderbird/account-set-up/ Account Setup] nel manuale FLOSS di Thunderbird (in inglese) * Il capitolo [http://en.flossmanuals.net/thunderbird/migrating/ Migrate to Thunderbird] nel manuale FLOSS di Thunderbird (in inglese)

Torna allo storico