Inviare a Mozilla i dati relativi alle prestazioni | Procedure

Inviare a Mozilla i dati relativi alle prestazioni

È utile per gli ingegneri di Mozilla essere in grado di misurare come Firefox si comporta nel mondo reale. La funzione Telemetria fornisce questa risorsa inviando al team degli sviluppatori le prestazioni e le informazioni di utilizzo del browser. Quando si utilizza Firefox, la telemetria misura e raccoglie informazioni non personali, come ad esempio il consumo di memoria, i tempi di risposta e l'utilizzo delle funzionalità. Invia quindi a Mozilla queste informazioni su base giornaliera e fa sì che vengano utilizzate per rendere Firefox sempre migliore.

La telemetria è una funzione opt-in. Ciò significa che è necessario che l'utente scelga volontariamente di impostare Firefox per recuperare ed inviare queste informazioni agli sviluppatori. L'utente è assolutamente libero di scegliere se consentire o meno l'invio dei dati. Per maggiori chiarimenti relativi al tipo di informazioni raccolte e su come vengono utilizzate, leggere l'Informativa sulla privacy di Mozilla (informazioni in inglese).

Consentire l'invio dei dati relativi alle prestazioni

Quando si installa o si aggiorna Firefox potrebbe apparire il seguente messaggio che consente di attivare la funzione Telemetria:

"Contribuire al miglioramento di Mozilla Firefox inviando a Mozilla dati relativi a prestazioni, caratteristiche hardware, utilizzo e personalizzazioni?"

Telemetry_prompt_win_ita

È anche possibile attivare o disattivare questa funzione in qualsiasi momento utilizzando la seguente procedura:

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Avanzate.
  3. Selezionare la scheda Generale.
  4. Selezionare o deselezionare la casella accanto alla voce Invia dati relativi alle prestazioni.

    Telemetry_Win
  5. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenze.

È possibile attivare o disattivare a piacimento questa opzione:

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Avanzate.
  3. Selezionare la scheda Condivisione dati.
  4. Attivare o disattivare la casella di spunta relativa all'opzione Attiva telemetria.

    telemetria_xp

    telemetria_win7
  5. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenze.



Condividi questo articolo: http://mzl.la/10wmy9X

È stato utile questo articolo?

Attendere...

Utenti che hanno contribuito a scrivere questo articolo: underpass, michro. Tutti possono contribuire.
Ottieni supporto per una diversa piattaforma:
Personalizza questo articolo

Firefox