Fine supporto per Firefox su OS X 10.6, 10.7 e 10.8

Informazioni sulla versione
  • ID versione: 138494
  • Data di creazione:
  • Autore: Underpass
  • Commento: nuove per versione 45
  • Revisionata:
  • Revisionata:
  • Revisionata da: underpass
  • Approvata?
  • Versione corrente? No
  • Pronta per la localizzazione: No
Sorgente della versione
Contenuto della versione
Questo articolo è destinato esclusivamente agli utenti Mac.

A partire dalla versione 49 di Firefox viene richiesto l'utilizzo di Mac OS X 10.9 (Mavericks) o superiori. Se si sta utilizzando una versione precedente di Mac OS X, esistono delle opzioni per continuare a utilizzare una versione sicura di Firefox.

Visitare questa pagina del supporto Apple per individuare la versione del sistema operativo installata sul proprio Mac.

Opzione 1: aggiornare a una versione di Mac OS X supportata da Apple

Per poter continuare a navigare in sicurezza, si consiglia di effettuare l'aggiornamento a una versione di Mac OS X che sia supportata da Apple. Visitare questa pagina del supporto Apple per informazioni dettagliate su come aggiornare la versione OS X.

Anche se Firefox continuerà ancora a funzionare sulle versioni non più supportate, l'utilizzo di Firefox su una versione supportata consentirà una migliore e più sicura esperienza utente.

Opzione 2: scaricare Firefox Extended Support Release (ESR) versione 45

La versione Extended Support Release (ESR) di Firefox continuerà a funzionare sui sistemi OS X 10.6, 10.7 e 10.8 fino al 2017 ma non riceverà aggiornamenti successivi alla versione 45. La versione ESR 52, il cui rilascio è programmato per marzo 2017, non funzionerà più su questi sistemi. Visitare la pagina relativa alla versione ESR per ottenere ulteriori informazioni e per scaricare questa versione di Firefox.

Nota: alcune funzioni di Firefox potrebbero non essere disponibili per la versione ESR.