Impostare il programma di posta elettronica utilizzato da Firefox | Procedure

Impostare il programma di posta elettronica utilizzato da Firefox

In Firefox, per spedire un messaggio e-mail, viene utilizzato normalmente il programma di posta elettronica predefinito per il proprio sistema operativo. Questo articolo descrive come scegliere il programma da avviare quando si fa clic:

  • Su un collegamento di tipo "mailto" o un collegamento ad un indirizzo di posta elettronica come examples@examples.net
  • Sulla voce Invia link... del pulsante Firefox (menu File in Windows XP)menu File.
  • Sulla voce Invia link... del menu contestuale di una pagina.
  • Sulla voce Invia link per email... del pulsante Firefox (menu File in Windows XP)menu File.
  • Su un collegamento di tipo "mailto" o un collegamento ad un indirizzo di posta elettronica come examples@examples.net

Impostazione del programma di posta in Firefox

Configurando opportunamente Firefox è possibile modificare il modo in cui vengono gestite le funzioni legate alla posta elettronica.

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Applicazioni.
  3. Cercare mailto tra i tipi di contenuto disponibili e selezionarlo.
  4. Fare clic sulla colonna Azione per cambiare l'azione corrispondente.

    default_mail_fx4_win_1


    default_mail_fx4_mac_1


    default_mail_fx17_linux_1
    • Se si seleziona l'opzione Chiedi ogni volta, ogni qualvolta si usi una funzione legata alla posta elettronica verrà chiesto di scegliere quale programma utilizzare.
    • Se si seleziona Usa <nome programma> (predefinito) verrà aperta la finestra di composizione messaggio del programma di posta configurato per il sistema operativo in uso (ad esempio Thunderbird, Windows Live Mail, Outlook, Evolution, KMail). Per informazioni su come modificare il programma predefinito di posta, leggere la sezione successiva di questo stesso articolo.
    • Se si seleziona Usa <servizio webmail> verrà aperta in Firefox la pagina web di composizione messaggio del servizio selezionato (come Yahoo! Mail o Gmail). Per ulteriori informazioni sull'utilizzo di servizi webmail, vedere la sezione Utilizzare servizi di webmail di questo stesso articolo.
    • Se si seleziona Usa altro... sarà possibile specificare direttamente quale programma avviare.
    • L'opzione Dettagli applicazione... consente di visualizzare le informazioni sui servizi webmail che possono essere utilizzati in Firefox ed eventualmente di rimuoverli.
  5. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenze.

Impostazione del programma di posta predefinito per il sistema operativo in uso

Per impostazione predefinita, relativamente alle funzioni descritte in precedenza viene utilizzato il programma di posta configurato per il sistema operativo in uso. Per cambiare il programma di posta predefinito, seguire le istruzioni riportate in seguito.

Windows 7 e Vista

  1. Fare clic sul pulsante Start e successivamente su Programmi predefiniti.
  2. Fare clic sull'elemento Imposta programmi predefiniti.
  3. In Programmi, fare clic sul programma di posta elettronica che si desidera utilizzare (ad esempio Thunderbird, Windows Live Mail, Outlook).
  4. Fare clic su Imposta questo programma come predefinito.
  5. Fare clic sul pulsante OK in basso.

Windows XP

  1. Premere il pulsante Start, quindi fare clic sull'icona del Pannello di Controllo.
  2. Nel Pannello di Controllo, fare clic sull'icona Installazione applicazioni per visualizzare l'elenco delle applicazioni installate.
  3. Sul lato sinistro della finestra, fare clic sull'icona Impostazioni accesso ai programmi.
  4. Fare clic sul pulsante Personalizzata per visualizzare la categoria corrispondente.
  5. Alla voce Scegliere il programma di posta elettronica predefinito fare clic sul selettore accanto al programma di posta che si intende utilizzare (ad esempio Outlook, Thunderbird, Eudora, ecc. ecc.).
  6. Fare clic sul pulsante OK in basso.
  1. Aprire il programma Mail dalla cartella Applicazioni.
  2. Fare clic sul menu Mail e selezionare Preferenze.
  3. Fare clic sull'icona Generale.
  4. Selezionare un altro programma tra quelli disponibili (ad esempio Thunderbird o Outlook).
Nota: queste istruzioni sono valide per alcune delle più comuni distribuzioni di Linux, ma potrebbero non valere per distribuzioni che utilizzano differenti interfacce.

Gnome

Tra le distribuzioni che includono per impostazione predefinita l'ambiente desktop Gnome ci sono Ubuntu, openSUSE, Fedora, Red Hat Enterprise Linux e altre.

  1. Aprire la finestra delle Applicazioni preferite:
    • (Ubuntu) Fare clic sul menu Sistema, selezionare Preferenze e successivamente Applicazioni preferite.
    • (altre) Fare clic sul menu Applicazioni selezionare Preferenze Desktop, successivamente Avanzate e quindi Applicazioni preferite.
  2. Alla voce Client di posta utilizzare il menu a discesa per selezionare un programma di posta (come Thunderbird o Evolution).
  3. Fare clic su Chiudi per chiudere la finestra Applicazioni preferite.

KDE

Tra le distribuzioni che includono per impostazione predefinita l'ambiente desktop K (detto anche KDE) ci sono Kubuntu, Mandriva, PCLinuxOS e altre.

  1. Aprire il Centro di controllo KDE facendo clic sul pulsante K e selezionando Centro di controllo.
  2. Nella finestra del Centro di controllo fare clic sull'elemento Componenti di KDE per espanderlo.
  3. Selezionare Scelta componenti.
  4. Selezionare Programma di posta elettronica.
  5. Fare clic sul pulsante Utilizza un programma di posta differente.
  6. Digitare il percorso completo del programma di posta che si desidera utilizzare (ad esempio /usr/bin/thunderbird).
  7. Fare clic su Applica per chiudere il Centro di controllo e salvare le modifiche.

Utilizzare servizi di webmail

In Firefox è possibile utilizzare servizi di webmail (come Gmail, Yahoo! Mail, ecc. ecc.) per gestire le funzioni legate alla posta elettronica. Leggere le istruzioni contenute in Impostazione del programma di posta in Firefox per sapere come utilizzare i servizi webmail.

Se il servizio che si desidera utilizzare non compare tra quelli disponibili nel pannello Applicazioni, è possibile che esista un'estensione che integri il supporto per il servizio webmail scelto.

  • Facendo clic su questo collegamento verrà avviata la ricerca per la parola mailto sul sito Addons.Mozilla.org: tra i risultati potrebbero comparire diverse estensioni utili ad accedere a servizi webmail.



Questo articolo è basato sulle informazioni contenute in Default mail client (mozillaZine KB), Cambiare il programma di posta elettronica predefinito (Microsoft.com Support),How to change the default web browser or email application (Apple.com Support), The KDE Control Center (KDE.org) e Select Preferred Applications in Ubuntu (DebianAdmin.com).



Condividi questo articolo: http://mzl.la/LhUKxb

È stato utile questo articolo?

Attendere...

Utenti che hanno contribuito a scrivere questo articolo: underpass, michro. Tutti possono contribuire.
Ottieni supporto per una diversa piattaforma:
Personalizza questo articolo

Firefox