Impostare Firefox come browser predefinito

Se sul proprio computer è stato installato più di un browser web, occorre configurare quello predefinito per il sistema operativo utilizzato. In questo articolo viene mostrato come rendere Firefox il browser predefinito.

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Avanzate, fare clic sulla scheda Generale e successivamente fare clic su Imposta Firefox come browser predefinito.

    Default_browser_fx15_win default_browser_fx15_mac default_browser_fx15_linux
  3. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenzeChiudere la pagina about:preferences. Le eventuali modifiche apportate verranno salvate automaticamente.
  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Avanzate, fare clic sulla scheda Generale e successivamente sul pulsante Imposta Firefox come browser predefinito. Si aprirà la finestra Imposta programmi predefiniti

    default_browser_win8_1
  3. Nella finestra Imposta programmi predefiniti, selezionare Firefox dall'elenco programmi a sinistra e fare clic su Imposta questo programma come predefinito. Fare clic su OK per chiudere la finestra

    default_browser_win8_2
  4. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenzeChiudere la pagina about:preferences. Le eventuali modifiche apportate verranno salvate automaticamente.
  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Generale e successivamente fare clic su Imposta Firefox come browser predefinito.

    fx35_default_browser_win Generale_no_predefinito_Fx34_Mac fx35_default_browser_linux
  3. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenzeChiudere la pagina about:preferences. Le eventuali modifiche apportate verranno salvate automaticamente.
  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Generale e successivamente fare clic sul pulsante Imposta Firefox come browser predefinito. Si aprirà la finestra Imposta programmi predefiniti.

    default_browser_fx34_win8_1
  3. Nella finestra Imposta programmi predefiniti, selezionare Firefox dall'elenco programmi a sinistra e fare clic su Imposta questo programma come predefinito. Fare clic su OK per chiudere la finestra.

    default_browser_win8_2
  4. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenzeChiudere la pagina about:preferences. Le eventuali modifiche apportate verranno salvate automaticamente.
  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Fare clic sul pannello Generale e successivamente fare clic sul pulsante Imposta come browser predefinito.
    default_browser_fx38
  3. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenzeChiudere la pagina about:preferences. Le eventuali modifiche apportate verranno salvate automaticamente.
  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Fare clic sul pannello Generale e successivamente fare clic sul pulsante Imposta come browser predefinito.

    default_browser_fx38
  3. Si aprirà la finestra Imposta programmi predefiniti.
  4. Nella finestra Imposta programmi predefiniti, selezionare Firefox dall'elenco programmi a sinistra e fare clic su Imposta questo programma come predefinito. Fare clic su OK per chiudere la finestra.

    default_browser_win8_2
  5. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenzeChiudere la pagina about:preferences. Le eventuali modifiche apportate verranno salvate automaticamente.
Nota: se si desidera che Firefox non sia più il browser predefinito, è necessario impostare un altro browser come predefinito. In genere è possibile cambiare questa impostazione configurando opportunamente l'altro browser scelto.



Questo articolo è basato sulle informazioni contenute in Default browser (mozillaZine KB)


Condividi questo articolo: http://mzl.la/1xKrKfO

È stato utile questo articolo? Attendere...

Utenti che hanno contribuito a scrivere questo articolo: underpass, michro, Swarnava. Tutti possono contribuire.