I dati inseriti nei moduli non vengono salvati | Soluzioni

I dati inseriti nei moduli non vengono salvati

Con Firefox è possibile memorizzare i dati inseriti nei moduli delle pagine web (detti anche caselle di testo). Dopo aver inserito un testo in un modulo di una pagina, come ad esempio in un campo di ricerca, alla successiva visita della pagina i dati immessi in precedenza potranno essere nuovamente utilizzati. Nel caso in cui si riscontri l'impossibilità di riutilizzare i dati precedentemente immessi, seguire le istruzioni riportate nel presente articolo.

Il completamento automatico non funziona in alcuni moduli

Nel caso in cui si riscontri che Firefox salva i dati inseriti nei moduli di alcuni siti web ma non in tutti, è probabile che il sito non consenta il salvataggio della cronologia dei moduli. Ciò è vero in particolar modo per i siti bancari e le caselle di posta elettronica via web.

Il completamento automatico non funziona in tutti i moduli

Nel caso in cui si riscontri che Firefox non salva alcun testo immesso nei moduli, seguire le successive istruzioni.

Controllare le impostazioni di Firefox

Assicurarsi che nella configurazione di Firefox siano attive le opzioni di salvataggio dei dati immessi nei moduli e che questi non vengano automaticamente cancellati:

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Privacy.
  3. Dal menu a discesa Impostazioni cronologia: selezionare utilizza impostazioni personalizzate.
  4. Assicurarsi che la casella alla voce Conserva la cronologia delle ricerche e dei moduli sia selezionata.
    • L'attivazione del completamento automatico dei moduli permette a Firefox di conservare anche la cronologia delle ricerche effettuate quando si utilizza la Barra di ricerca presente sulla Barra di navigazione.
  5. Trovare la voce Cancella la cronologia alla chiusura di Firefox. Nel caso in cui risulti selezionata:
    1. Fare clic sul pulsante Impostazioni....
    2. Assicurarsi che non sia selezionata la casella alla voce Dati salvati nei moduli e cronologia ricerche.
    3. Click OK.
  6. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenze.

Se entrambe queste opzioni non sono configurate correttamente, l'impostazione descritta nella procedura sopra riportata dovrebbe attivare il completamento automatico dei moduli.

Possibile conflitto con le estensioni

Se le impostazioni di Firefox sono corrette ma ancora il completamento automatico non funziona quando si immettono i dati nei moduli, verificare la presenza di estensioni problematiche:

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e successivamente su Componenti aggiuntiviDalla barra dei menu fare clic sul menu Strumenti e successivamente su Componenti aggiuntiviNella parte superiore della finestra di Firefox fare clic sul menu Strumenti e successivamente su Componenti aggiuntivi per aprire la scheda di gestione dei componenti aggiuntivi. Fare clic sul pulsante dei menu New Fx Menu e successivamente su Componenti aggiuntivi per aprire la scheda di gestione dei componenti aggiuntivi.

  2. Nella scheda di gestione dei componenti aggiuntivi, selezionare il pannello Estensioni.
  3. Verificare la presenza di estensioni che notoriamente vanno in conflitto con la funzione di completamento automatico dei moduli e fare clic su di esse per selezionarle.
    • RealPlayer Browser Record Plugin è una delle estensioni note come causa di questo problema.
  4. Se risulta presente un'estensione problematica, selezionarla.
  5. Fare clic sul pulsante Disattiva.
  6. Chiudere la scheda di gestione dei componenti aggiuntivi.
  7. Nella parte superiore della finestra di Firefox, fare clic sul pulsante Firefox e successivamente su Esci.Nella parte superiore della finestra di Firefox, fare clic sul menu File e successivamente su Esci.Sulla barra dei menu, fare clic sul menu Firefox e selezionare Esci da Firefox.Nella parte superiore della finestra di Firefox, fare clic sul menu File e selezionare Esci.

    Fare clic sul pulsante dei menu New Fx Menu e successivamente sul pulsante di chiusura Close 29

Dopo aver disattivato l'estensione problematica e riavviato Firefox, la funzionalità di completamento automatico dovrebbe essere ripristinata.

Verificare le impostazioni di altri programmi

Alcuni programmi utilizzati per garantire la sicurezza in Internet (come i programmi antivirus, antispyware e specialmente i firewall) potrebbero cancellare la cronologia dei moduli di Firefox. Nel caso in cui uno o più programmi per la sicurezza risultassero installati nel computer utilizzato, verificarne le impostazioni.



Condividi questo articolo: http://mzl.la/La619q

È stato utile questo articolo?

Attendere...

Utenti che hanno contribuito a scrivere questo articolo: underpass, michro. Tutti possono contribuire.
Ottieni supporto per una diversa piattaforma:
Personalizza questo articolo

Firefox