Na egosi ajụjụ ndị akpadoro: Gosi ajụjụ niile

I am my own Administrator yet, someone or thing has taken over that job from me.

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being mana… (gụkwuo)

Have followed suggestions to clear this issue without success. On Linux Mint how to remove : Policies, 'Active' "DisableAppUpdates", "True" - "Your browser is being managed by some organization." "Updates disabled by some system administrator"/w more issues, being blocked by the same problem from accessing the internet using a NIC cable, am using Wireless. Have been working with this issue from about 0200 this morning 1/19/22. Used one feature, "about:config" but my problem still is there. The issue with 'Policies' is a little more than I can handle. My FFx v96.0.1, Linux Mint Cinnamon v19.3 at this time, best of my memory, @82 Y/Od; Attempted a ScreenShot and could not reduce the size. Just note: "Your browser is being managed by your organization." is displayed top of all pages in "Settings."

'd; "LoneWanderer" "StarSeed" Join us/U.S. live life as "ONE!" Happy Thoughts & Wonderful Manifestations

Asked by NTLS 1 izu gara aga

Last reply by NTLS Nkeji 8 gara aga

In using firefox 96.0.3 with windows 10, it displays special characters. Google browser does not.

In using firefox 96.0.3 with windows 10, it displays special characters. Google browser does not. Some text is replaced by special characters. Impossible to read the scre… (gụkwuo)

In using firefox 96.0.3 with windows 10, it displays special characters. Google browser does not.

Some text is replaced by special characters. Impossible to read the screen.

Thank you for your help

Asked by strategic Nkeji 26 gara aga

Unable to access .gov site in last few weeks

I've noticed within the last few weeks, I have been unable to access wisconsin.gov sites. Other sites, no problem. I access dmv.gov site to renew registration 12/22/22 j… (gụkwuo)

I've noticed within the last few weeks, I have been unable to access wisconsin.gov sites. Other sites, no problem. I access dmv.gov site to renew registration 12/22/22 just fine, but since then, I have been trying to access DMV.gov for information and the Department of Workplace Development (.gov) to process payroll forms and am unable to access ANY wisconsin.gov sites. What has happened? Same issue with my Android device which is synced with my Laptop's Firefox. My husband's Android phone which isn't using Firefox (same cellular provider) has been fine accessing these sites. Other things I've noticed: on my Firefox account page it shows squeeg Laptop for one device logged in (few minutes ago) and the same device but listed as Window Guy laptop also logged in (a year ago), not sure how long account has been showing the duplicate device. Also, I've been getting a pop up window occasionally that says my Samsung device (used for hotspot connection) is no longer connected, even though it is and allowing me to browse. Not sure if that is related. I haven't made any changes to privacy settings, security settings, etc. before this has become an issue. Please help, this issue is beyond my expertise.

Asked by squeeg Nkeji 40 gara aga

Hardware Video Decoding not working for Intel Quick Sync Video (QSV) on Windows 11

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics: - I tested this on two separate PC - one laptop wi… (gụkwuo)

Hi, I've recently noticed that Firefox is not using Intel Graphics for hardware video decoding, here are the specifics:

- I tested this on two separate PC - one laptop with dual GPU (an Intel UHD 630 and NVIDIA GTX 1070) and one desktop with dGPU removed (leaving only an Intel UHD 630 by i7-9700K), on both PC I made sure to run Firefox on Intel GPU only. - According to information I gathered online, Intel UHD 630 should support H264 decoding and VP9 decoding without any problem. - I tested videos from Youtube (VP9, non-HDR video) and Twitch (avc/h264 video) - The exact same video, when played on Microsoft Edge (Chromium), uses Intel's hardware decoder without any problem. - On the dual GPU laptop, when being forced to run on NVIDIA's GPU, Firefox correctly uses the NVDEC decoder without any problem. - Both PC uses the latest Intel driver (30.0.101.1191)

I have attached copies from about:support page below.

In Firefox settings, under General -> Performance section, I have left "Use recommended settings" checkbox on.

Could someone help?

Asked by qwqdragon 1 aka elekere gar aga aga

Norton Password Vault login

Since I upgraded and reinstalled Norton 360 with Lifelock Firefox will not allow me to log in to the Norton Password Manager. When I use the "Setup Browser" button on th… (gụkwuo)

Since I upgraded and reinstalled Norton 360 with Lifelock Firefox will not allow me to log in to the Norton Password Manager. When I use the "Setup Browser" button on the new sign in page of Norton Password Manager I get the following message on the left pane. If I try to open the page as suggested in a new window and get the same result again.

Asked by acreewm 1 aka elekere gar aga aga

Last reply by acreewm 1 aka elekere gar aga aga

constant problem of password being changed to a series of dots whenever i try to get on amazon. This happens with firefox onlyy

Please explain why this happens. Suddenly my password for amazon is changed to a series of dots and Amazon says my password is is wrong. This happens only with firefox. I… (gụkwuo)

Please explain why this happens. Suddenly my password for amazon is changed to a series of dots and Amazon says my password is is wrong. This happens only with firefox. It looks like I will have to switch to Safari.

Asked by gamahan 1 aka elekere gar aga aga

Firefox hangs, trustd CPU usage soars (Mac)

Beginning yesterday after installing a set of fresh MacOS updates, Firefox is repeatedly hanging on my iMac. My computer CPU spins up and Activity Monitor tells me that t… (gụkwuo)

Beginning yesterday after installing a set of fresh MacOS updates, Firefox is repeatedly hanging on my iMac. My computer CPU spins up and Activity Monitor tells me that the process trustd is having a field day, up to 99% CPU usage. Then Firefox stops everything and in the middle of something basic like opening a search engine page or scrolling on an already-open page, I get a spinning rainbow ball of death and have to Force Quit from the taskbar several times before it closes.

Here is what I have tried to resolve:

  • Deleting and reinstalling
  • Troubleshooting mode
  • Downgrading to version 93.0
  • Stopping and restarting the trustd process from both Activity Monitor and from Terminal
  • Full deletion of all Firefox files from command line and installing 96.0.2.

The same problem keeps recurring. For reference, it's on a 2020 iMac running macOS Catalina (10.15.7), i9/16GB. My other machines are not affected. I have not yet upgraded to Big Sur or Monterrey on advice of workplace sysadmin.

Is anyone else seeing this issue with trustd? I am not seeing this problem with other software, just Firefox, but I can't figure out when Firefox calls trustd and what it asks it to do when it does.

Advice warmly welcome.

Asked by cyberlyra Aka elekere 3 gara aga

Missing Search Menu (Not Toolbar) Icons

I have a new installation of Firefox on a new M1 MacBook Pro. I copied over carefully selected settings files from my old computer, and now several icons are missing fro… (gụkwuo)

I have a new installation of Firefox on a new M1 MacBook Pro. I copied over carefully selected settings files from my old computer, and now several icons are missing from the drop-down search and address boxes. I attempted renaming several of my transferred files to see if Firefox would rebuild them and correct the problem without success. Reinstalling Firefox was likewise unsuccessful. Does anyone know how to restore them? Please see attached image. Thank you.

Asked by bruce.x Aka elekere 3 gara aga

Accept the risk and continue-button not showing

Hi Firefox is not showing Accept the risk and continue-button when advance button is clicked. Due to this i am not able to access server. Image is attached for reference… (gụkwuo)

Hi Firefox is not showing Accept the risk and continue-button when advance button is clicked. Due to this i am not able to access server. Image is attached for reference.

I tried most of the things i know (reinstalled, clear cookies and data, cleared history) but it's not showing this option.

Using 96.0.2 (64-bit) on Window 10.

Pls support

Mahesh

Asked by splendid.m Aka elekere 3 gara aga

Can't use my other email address to make a new account

I installed Firefox at work and set my personal email address as secondary to my business address. Well, I liked Firefox so much that I decided to use it at work and at h… (gụkwuo)

I installed Firefox at work and set my personal email address as secondary to my business address. Well, I liked Firefox so much that I decided to use it at work and at home - and I removed my personal email from my business account.

Unfortunately Firefox is still recognizing my personal email as the secondary address for my business account and I am completely incapable of making a new account. My bookmarks and saved passwords are all different between home and work. I NEED two individual accounts, just like how I was using my browsers with Chrome.

How can I convince Firefox that my personal email is free and available so that I can make a new account with it??

Thank you for your help!

Asked by mariah.k 1 izu gara aga

Last reply by mariah.k Aka elekere 3 gara aga

Not able to download Zip files from Google drive after compressing

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it … (gụkwuo)

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it downloads. but I'm not able to download the images. I don't know since when it started happening or which version because my Firefox browser is on auto-update.

Asked by satyamverma.8.b Ụbọchị 3 gara aga

Last reply by satyamverma.8.b Aka elekere 4 gara aga

home key default URL

I have the home tab set to a specific US news website. I use a VPN and it connects to a US server. With VPN off or on, the set URL used to work when I clicked the home ta… (gụkwuo)

I have the home tab set to a specific US news website. I use a VPN and it connects to a US server. With VPN off or on, the set URL used to work when I clicked the home tab. Now, with VPN off or on, when I click the home tab, it takes me to the local language version, not the English US URL version. I doubled checked my settings, and it still is for the US URL. Any ideas?

Asked by rcinquina Aka elekere 5 gara aga

Can't I await someone else to uncover the awry Add On first, before attempting myself?

Here are the facts of my case, now closed as duplicate. I just remembered that heretofore, Firefox has automatically disabled Add Ons that were amiss. Rather than action… (gụkwuo)

Here are the facts of my case, now closed as duplicate.

I just remembered that heretofore, Firefox has automatically disabled Add Ons that were amiss. Rather than action DrMoishe Pippik's bifurcation stopgap myself, can't I do nothing — and wait a week or two — if someone more technologically skillful deduces the astray Add On, and Firefox disables it?

Asked by Codidact.com Aka elekere 18 gara aga