Na egosi ajụjụ ndị akpadoro: Gosi ajụjụ niile

Scrambled test on certain websites

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., i… (gụkwuo)

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., installed Open Sans font, but that did not do it. I turned off hardware acceleration, and cleared the cache. The only thing that did work was to start Firefox in troubleshooting mode. I only have two add-ons running, Short URL and Dashlane, I doubt they're responsible for this. Any other ideas?

Asked by Ken D. 1 ụbọchị gara aga

Last reply by Ken D. Nkeji 8 gara aga

Firefox on Windows 10 transferring %AppData%...Profiles folder to new laptop but Firefox says it can't find my profile and closes.

The solution of physically copying the Profiles folder seems to be officially endorsed by Mozilla but when I tried it, FF failed to start up displaying an error message t… (gụkwuo)

The solution of physically copying the Profiles folder seems to be officially endorsed by Mozilla but when I tried it, FF failed to start up displaying an error message that it could not find my profile and closing. I am trying to set up a new PC for my wife's exclusive use, so the Profiles folder in question was from a shared PC with both of us having our own user accounts. The new PC doesn't have multiple user accounts, so I wondered if this might be something to do with it?

I can provide copies of the two Profiles folders but the original is quite big!

Thanks in advance, Simon

Asked by simon151 Ụbọchị 2 gara aga

Last reply by simon151 Nkeji 48 gara aga

Saved devices, logins, etc.

Since the last Firefox update, my logins are no longer saved from one session to the next...and neither are my devices, even when I specifically give the site permission… (gụkwuo)

Since the last Firefox update, my logins are no longer saved from one session to the next...and neither are my devices, even when I specifically give the site permission to save the current device. I have to log in to most sites (email, bill pay, etc.) every single time, and in most cases the site insists on sending me a text or an email to verify it's me. This is entirely new behavior since the last update, and I can't figure out how to get around it. Suggestions??

Asked by dinahlee Aka elekere 20 gara aga

Last reply by cor-el Nkeji 53 gara aga

Printing McDonald's coupon cuts off the date and coupon number

When I print a McDonald's coupon, the date and coupon number does not come out. These are the most important components of the coupon. I can easily print in other browser… (gụkwuo)

When I print a McDonald's coupon, the date and coupon number does not come out. These are the most important components of the coupon. I can easily print in other browsers. Your security default is a trifle too high.

Asked by Paul Archibald Nkeji 55 gara aga

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbo… (gụkwuo)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell Aka elekere 16 gara aga

Last reply by Erika Campbell 1 aka elekere gar aga aga

Will installing Firefox Developer Edition interfere with my Firefox installation???

Greetings everyone, Firefox is my preferred browser and I really prefer the Firefox Engine over Chromium that most other browsers use. I want to install a backup browser … (gụkwuo)

Greetings everyone,

Firefox is my preferred browser and I really prefer the Firefox Engine over Chromium that most other browsers use.

I want to install a backup browser that runs the Firefox Engine in case my Firefox browser has a problem.

I searched a lot and I thought installing this would be the best option: https://www.mozilla.org/en-US/firefox/developer/

However, I’m worried that installing the Firefox developer edition will change my Firefox installation…

( :( :(

Asked by Helpless_Quest Aka elekere 4 gara aga

Last reply by Helpless_Quest 1 aka elekere gar aga aga

How to inhibit animations/twinkles/flickers/waves that are replacing loading elements ?

SUMMARY : I would like to disable all animations/twinkles/flickers/waves that indicate some elements inside a Web page are missing and are being loaded. I think all these… (gụkwuo)

SUMMARY : I would like to disable all animations/twinkles/flickers/waves that indicate some elements inside a Web page are missing and are being loaded. I think all these "animations" make my computer lag.

Hello,

I would say that since Firefox 89, my browser has begun lagging like hell when it loaded some rich Web pages. And I have the impression it is worse with Firefox 107. When I'm saying Firefox lags, I mean it uses heavily my CPU (over 50%), and Firefox is almost unresponsive (for complex Web pages. For Wikipedia or Amazon, I don't have any trouble for example). I have to wait for Firefox to finish to load the full Web page and to display all elements before the usage of my CPU gets back to 1%. And it can take several minutes for some sites/pages.

The problem doesn't come from my connection. And the trouble doesn't come from sites I'm visiting because once all elements are loaded Firefox is responsive.

More precisely, for some sites, when I start loading the page, Firefox replaces missing (i.e not yet displayed/loaded) elements of the page with a rectangle of the same size of the element and each one of these rectangles are slightly flickering to inform me that AT THIS PLACE there is an element of the same size that is going to be displayed. When I'm saying "flickering" I could say it looks like a rectangle with a gradient of gray that is "waving" slowly. Sometimes it's a very light gray, sometimes a dark gray. It depends of the sites.

And all these kind of "animations" are killing my computer. And I would like to totally disable these animations/twinkles/flickers/waves. For example, would it be possible to replace the color gradient animation with a static pink color ?

I have a 10 years old laptop with iGPU (an Intel i5-2410M exactly) without discrete GPU. That doesn't help. I know. For me the trouble comes from there. But currently I can't afford buying a new laptop. I think all my drivers are up to date as my Ubuntu 20.04 is up to date.

WHAT I'VE TRIED WITHOUT SUCCESS 1. I removed ‘.mozilla’ folder in my profile (i.e the folder that contains all addons and customizations) 2. Firefox in Safe Mode 3. I disabled hardware acceleration 4. I've tried Firefox uses too much memory or CPU resources

I really would appreciate your help because now, surfing on some sites becomes a big pain and I'm becoming mad (LOL).

Thank you in advance :)

Asked by V-Robin Aka elekere 2 gara aga

Last reply by Dropa Aka elekere 2 gara aga

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (gụkwuo)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Asked by Galen Thurber Aka elekere 2 gara aga

WidevineCdm.dll plug in crashed- can no longer watch Netflix

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003 If you get the error code F7702-1003 on … (gụkwuo)

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003

If you get the error code F7702-1003 on your computer with this message:

   Pardon the interruption
   We're having trouble playing Netflix. Please make sure you're using the latest version of Firefox and try again. I deleted and downloaded the latest version of Firefox browser last night. Turned off laptop overnight and re-started it again this am. No change on Netflix Error msg. Netflix still works on my tv however. So I believe there is a problem with FIREFOX!!

Asked by 0958tricia Aka elekere 2 gara aga

Problem with syncing two browsers

Hello I’ll make this as brief as possible, so here goes. When I was working I had Firefox on my computer, my iPhone and my iPad and all three were synced together. Now t… (gụkwuo)

Hello

I’ll make this as brief as possible, so here goes. When I was working I had Firefox on my computer, my iPhone and my iPad and all three were synced together. Now that I no longer work I don’t have access to the computer any longer. Only my iPhone and iPad. Up until a few weeks ago that was fine. Both of them were still synced. Then, for reasons completely unknown, the one on the iPad became problematic. So, without giving it much thought I, installed a brand new one on the iPad. It told me to set up a login for that one which, I did , again without giving it much thought. Then, when I hit sync, nothing. And I believe that’s where the problem lies. I sat down with the iPad on one side and the iPhone on the other and went through every setting I could find. The only difference I could see was with the account names. The one on the iPhone is “overworked” which I believe was originally on all three. But when I set up the new one on the iPad, once again not giving it enough thought, I used my email address which is “gregcocks193@gmail.com.” So my belief is that the difference in the account names is why one can’t find the other. But, what to do? I don’t want to just experiment because if I do it wrong I could potentially lose the ones on the iPhone, which is the only one left that has all my bookmarks and logins, and if I lose them, they are gone forever. So I’m hoping you can tell me what to do. If I need to change one of the account names, which one? How do I do it. Or is there another way to sync them together, without changing either of the names. I really don’t know. But since I only have one shot at getting it right I’m not going to do anything until I hear back from you. I have always used Firefox and nothing else, going all the way back to ver. 17 on the computer, and I don’t want to change. So now that you know my dilemma, I hope you can help. People ask me why I don’t use Google because it’s the #1 browser, and my answer is always the same. Just because their name is plastered everywhere doesn’t make their browser better. In fact, I think their mobile browser is horrible. So please give me some advice on what to do so I can continue using Firefox.

Thanks for taking the time to read this and I look forward to getting your help.

Take care Greg

Asked by Old & Tired Aka elekere 3 gara aga

Last reply by Dropa Aka elekere 2 gara aga

Can't access

I can't access my Rogers email. I keep getting the following message. You don't have permission to access "http://www.rogers.com/consumer/home" on this server. Reference … (gụkwuo)

I can't access my Rogers email. I keep getting the following message. You don't have permission to access "http://www.rogers.com/consumer/home" on this server.

Reference #18.3e674d68.1667492028.1007ec60

Strange thing is I can access it through other browsers and I can access it on Firefox on my tablet, but not my computer.

Asked by jbertling 1 ọnwa gara aga

Last reply by Dropa Aka elekere 2 gara aga

Firefox crashing after last update.

Since the last Update, my Firefox keeps crashing and needing to restore. Sometimes it can't even find my previous tabs. Is this a known issue that you're trying to solve?… (gụkwuo)

Since the last Update, my Firefox keeps crashing and needing to restore. Sometimes it can't even find my previous tabs. Is this a known issue that you're trying to solve? ( I did a full scan with Cleaner one Pro to exclude viruses etc. It came back clean.)

Asked by kenvant Aka elekere 5 gara aga

Last reply by Paul Aka elekere 2 gara aga

All my PCs have lost settings/ history/ shortcuts on Firefox today.

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new … (gụkwuo)

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new install. I checked the other threads and the profiles; there is only one profile and no backup. How to get my stuff back?

Asked by uspec 1 izu gara aga

Last reply by uspec Aka elekere 3 gara aga

Can't edit saved credit card info

Attempting to edit currently saved credit card information does not work. Steps to reproduce: Navigate to "Privacy & Security" in Settings (about:preferences#privacy)… (gụkwuo)

Attempting to edit currently saved credit card information does not work.

Steps to reproduce: Navigate to "Privacy & Security" in Settings (about:preferences#privacy) Scroll down to "Forms and Autofill" Click "Saved Credit Cards..." button Click on saved credit card info to select a card -Observe: Selected line item highlights blue Click "Edit..." button

Result: Nothing happens. "Edit..." button darkens and lightens to show that the UI element is active, it just doesn't produce any result. Selected credit card line item highlight changes from blue to grey. Clicking "Edit..." button again does nothing. User cannot edit saved credit card info. "Add..." button presents a new modal when clicked, but "Edit..." has no result.

Asked by nismodan Aka elekere 3 gara aga

Widevine plugin crashes. Netflix & others do not work

In up date Firefox Version 107.0.1 (64-bit Windows 10) Widevine plugin 4.10.2557.0 constantly crashes when I open Netlix page. Video does not play and I get Netlix error … (gụkwuo)

In up date Firefox Version 107.0.1 (64-bit Windows 10) Widevine plugin 4.10.2557.0 constantly crashes when I open Netlix page. Video does not play and I get Netlix error F7702-1003.

There was no problem in previous version, but after update, Firefox also updated the Widevine plugin and it crashes ever since.

Reinstalling did not help.

Asked by sqa Aka elekere 3 gara aga

Startup downloads

I've been experiencing weird downloads whenever I startup firefox. My antivirus prevents the download, and says that firefox.exe is the application responsible. I will in… (gụkwuo)

I've been experiencing weird downloads whenever I startup firefox. My antivirus prevents the download, and says that firefox.exe is the application responsible. I will include an image of the antivirus(Kaspersky) report. Deleting and reinstalling firefox seemed to fix the problem, but it returned after sometime; even when I just used youtube on firefox(I've tried this atleast 3 different times now). I am not sure if this is caused by one of my extensions, or if there is something else I've done to cause this. I'd just like to know if there is a way to fix it?

Asked by lagami056 Aka elekere 12 gara aga

Last reply by Dropa Aka elekere 4 gara aga

PDF VIEWER

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-down… (gụkwuo)

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-downloaded-pdf-files

Disable the built-in PDF viewer and use another viewer

You can also set a different third-party PDF viewer to handle PDF files, instead of Firefox’s built-in PDF viewer. To switch from using the built-in PDF viewer to another viewer: 1. Click the menu button and select . 2. In the panel, go down to the Applications section. (SO WHERE IN THE HELL IS THIS SECTION???) YOU CAN'T DO I never selected Mozilla to open any pdf and there's no where to opt out or change based on what all the troubleshooting tips say... All these tips must be located on a much older version of Firefox cause they ain't in my version OR they are hid under some dubious section... Pretty frustrating....when you want to use Adobe and can't cause I'm locked in under Firefox....don't know how that has happened unless it was done automatically under one of the many current upgrades that have been coming down over the last month.

Asked by Army1 Aka elekere 6 gara aga

Last reply by Dropa Aka elekere 4 gara aga