Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am using synaptics touch pad driver on my laptop and I can't use two finger scroll gesture only on firefox browser. Is there any problem with synaptics driver and firefox browser?

  • 1 nzaghachinzaghachi
  • 5 have this problem
  • 21 views
  • Nzaghachi ikpeazụ nke Hasan

more options

I am using touch pad mouse with Synaptics Gesture Suite Version: 10.2 Synaptics TouchPad Driver Version 15.3.22 25Aug11 . And I have no problem on using two fingers scroll gesture with any other applications or browsers but firefox. Only Firefox browser won't let me use two finger scroll gesture. Does Firefox browser not support synaptics driver? or Is there any settings for it? Please! Let me use my two fingers to scroll up and down in Firefox browser.........

I am using touch pad mouse with Synaptics Gesture Suite Version: 10.2 Synaptics TouchPad Driver Version 15.3.22 25Aug11 . And I have no problem on using two fingers scroll gesture with any other applications or browsers but firefox. Only Firefox browser won't let me use two finger scroll gesture. Does Firefox browser not support synaptics driver? or Is there any settings for it? Please! Let me use my two fingers to scroll up and down in Firefox browser.........

All Replies (1)

more options

Some gestures have been removed in Firefox 4+ versions.

You can restore the zoom feature by changing the values of the related Preferences on the about:config page.

-> Type about:config in the Location (address) bar and press the "Enter" key. When you see a warning, click I'll be careful, I promise! button.

  • Preferences that have been modified are shown as bold (user set).
  • Preferences can be Reset to the default values or changed via the right-click context menu.
  1. In the Filter bar, type browser.gesture.pinch.in
  2. In the Filter bar, type browser.gesture.pinch.in.shift
    • right-click the preference browser.gesture.pinch.in.shift and click Modify
    • type cmd_fullZoomReset and click OK
  3. In the Filter bar, type browser.gesture.pinch.out
    • right-click the preference browser.gesture.pinch.out and click Modify
    • type cmd_fullZoomEnlarge and click OK
  4. In the Filter bar, type browser.gesture.pinch.out.shift
    • right-click the preference browser.gesture.pinch.out.shift and click Modify
    • type cmd_fullZoomReset and click OK
  5. In the Filter bar, type browser.gesture.pinch.latched
    • right-click the preference browser.gesture.pinch.latched -> click Toggle to change its value to False and click OK

-> Close about:config tab and Restart Firefox

Check and tell if its working.


Not related to your problem but do the following:

-> Update Firefox to the latest version 10

-> Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/

  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)