Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

websites all of a sudden not available

  • 4 replies
  • 2 have this problem
  • 23 views
  • Nzaghachi ikpeazụ nke cor-el

more options

A few days ago the Best Buy website started giving me this message:

We’re sorry, something went wrong.

And yesterday I cannot get into the Walmart website.

This was all working perfectly fine last week. What's up Mozilla??? Oh, and both websites work perfect on Chrome as I had to use them to place my orders because Mozilla decided to all of a sudden make changes...

A few days ago the Best Buy website started giving me this message: We’re sorry, something went wrong. And yesterday I cannot get into the Walmart website. This was all working perfectly fine last week. What's up Mozilla??? Oh, and both websites work perfect on Chrome as I had to use them to place my orders because Mozilla decided to all of a sudden make changes...

All Replies (4)

more options

Helpful?

more options

So nobody in Firefox land can help with this? Do I just give up using Firefox and go back to Chrome? I cannot tell you how disappointed I am

Helpful?

more options

Here's the thing we have little info to go on to know what's happening? No Screenshot of the Error message nor link to what your trying to see what is the cause. Also did you clear the cache/history and disable all Addon and try to see if any of those was causing the glitch.

Helpful?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Jụọ ajụjụ

Ị ga-abanyerịrị n'akaụntụ gị iji zaghachi mbisa. Biko bido otu ajụjụ ọhụrụ, ọ bụrụ na ị nwebeghị akaụntụ.