Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF only opens up for about one-third screen

  • 5 replies
  • 1 nwere nsogbu anwere nsogbu a
  • 33 views
  • Nzaghachi ikpeazụ nke debko900

more options

Firefox will now only up with a window about one-third the size of my monitor. I cannot find any way to change it back to filling the entire screen upon opening. I don't mean the full screen setting, just filling it top to bottom and side to side. If I hover over screen size icon, I get numerous options, but none allowing me to select wide screen.

Firefox will now only up with a window about one-third the size of my monitor. I cannot find any way to change it back to filling the entire screen upon opening. I don't mean the full screen setting, just filling it top to bottom and side to side. If I hover over screen size icon, I get numerous options, but none allowing me to select wide screen.
Nseta ihuenyo ndị agbakwunyere

Asịsa ahọpụtara

Thank you, Zian. I took a screenshot of your suggestions. I'm thinking that if (When?) this happens again, they might be the quickest way to resolve the issue. It did clear up on its own after yet another Windows update, as has happened in that past. Since it also has happened in word, it's clearly a microsoft glitch.

Thanks again everyone!

Gụọ azịza a na nghọta 👍 0

All Replies (5)

more options

The standard is to grab a cornet with the mouse left-click and move it about.

Try to open a new window. Does it have the same problem? If not, close the first window. Then close Firefox.


https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json file.

Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data\Mozilla\Firefox\Profiles\

Close Firefox. Search for the above file. Then rename or delete it. Restart Firefox

Helpful?

more options

Try to open the system menu via "Alt+Space" to see if that allows to resize the window.

Edeziri site na cor-el

Helpful?

more options

I appreciate the answers. To clarify, I am able to maximize the screen once it opens, and subsequent windows open maximized until I close FF and reopen. So this is more of an annoyance than anything.

I recently switched to Windows 11, and did an update to that on the same day the problem occurred. Before I try the suggestions above (I'm not tech-averse, just not as proficient or confident as I'd like), I may wait until the next update and see if that solves the problem. I've had this happen in the past, with windows in both FF and Word not opening maximized. Then the problem seemed to resolve on its own, most likely after another update.

Helpful?

more options

Are you using a desktop shortcut, taskbar pin, or start pin to open Firefox?

To change for a desktop shortcut: 1. Right click on the shortcut and go to Properties 2. Change the Run option to Maximized

To change for a taskbar/start pin: 1. In File Explorer, go to %ProgramData%\Microsoft\Windows\Start Menu\Programs (Click Continue when asked to get access to the folder) 2. Find (or search for) the Firefox shortcut 3. Follow the instructions for a desktop shortcut

Helpful?

more options

Asịsa Ahọpụtara

Thank you, Zian. I took a screenshot of your suggestions. I'm thinking that if (When?) this happens again, they might be the quickest way to resolve the issue. It did clear up on its own after yet another Windows update, as has happened in that past. Since it also has happened in word, it's clearly a microsoft glitch.

Thanks again everyone!

Helpful?

Jụọ ajụjụ

Ị ga-abanyerịrị n'akaụntụ gị iji zaghachi mbisa. Biko bido otu ajụjụ ọhụrụ, ọ bụrụ na ị nwebeghị akaụntụ.