Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I allow auto-play for sounds/video in local files?

  • Nzaghachi adịghị
  • 1 nwere nsogbu anwere nsogbu a
  • 14 views
more options

Hello, I am familiar with the auto-play settings in about:preferences. They seem to work as intended for actual websites. I have it set to block auto-play for audio/video by default, but allow it for YouTube. My problem occurs when I try to allow auto-play for a local file (file:///C:/...). Near the address bar I can click and change settings to allow auto-play, but once the menu closes it goes right back to the default setting. The only way my local file will auto-play is if the default for all websites is set to allow it, which is not what I want to do.

Is the problem something on my end that I can change? Is an extension of mine possibly blocking this? Would a reinstall help?

Edit: I would like to also mention that auto-play settings work fine when I access my local file through localhost (using something called WAMP). It just seems that anything beginning with "File:///" in the address bar will not allow you to change auto-play permissions. I do not think it is best practice to be hosting a web server just for a static homepage...

Edit2: Appears to be fixed in the latest update! Awesome!

Edeziri site na jzierhut