Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not able to enable DRM

  • 2 replies
  • 1 nwere nsogbu anwere nsogbu a
  • 53 views
  • Nzaghachi ikpeazụ nke JRGunn

more options

I have installed Ubuntu Mate on a Pi 3b, Ubuntu Mate 64 bit (Experimental) for Rasberry Pi3b, AArch64 (Armv8) Running Firefox 67 as the default browser. I cannot find anywhere to enable DRM. Every other installation of Firefox that I am running has this option. How can I get DRM enabled. I am not an experienced Linux user.

All Replies (2)

more options

Edeziri site na cor-el

more options

Thank you Cor-el for your input but I have been down all those roads and I gave up as everything I tried came to dead ends. It seems if the advice is over 2 months old files are not were they should be or links are broken. I tried to get Kodi to work and I tried to get chromium to work and finally I resigned myself that I would have to find something else to use the Pi's for.

Then I installed Lubuntu 64 bit on my Atomic Pi thinking I would be able to install Chrome with native DRM support. I first tried to run Netflix on Firefox that came installed with the os and I got the message to enable DRM. I did that and Firefox automatically downloaded and installed the files and Netflix now works flawlessly. I then installed Firefox on two other PC's with the same result.

The point I am making is that every version of Firefox since 49 has had the option to enable DRM. The version I have in my Pi install is 67 but there is no option to enable DRM. Can I somehow add the option or do I need to uninstall the version I have and download a complete version with the DRM option? Or am I being to simplistic.

Edeziri site na JRGunn