Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox not appending http to the URL

  • 2 replies
  • 1 nwere nsogbu anwere nsogbu a
  • 42 views
  • Nzaghachi ikpeazụ nke cor-el

more options

Hello,

I am trying to open the below URL from my FireFox

and the above url is not working.

but if I try to open the above same URL with http://

It is working fine.

Can anyone please help me why is this so?

thanks

Kanwaljeet

URLs hidden by a moderator - sorry you can't hyperlink to websites like that in this forum - please come up with an acceptable set of links for your example - see the Rules & Guidelines .

Edeziri site na the-edmeister

All Replies (2)

more options

Hello, try Reset feature The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  • Go to Firefox > Help > Troubleshooting Information.
  • Click the "Reset Firefox" button.
  • Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  • Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

more options

Are you opening the links that way via the location bar or via a link (<a href="" >) on a web page?

In a link you need at least use a //: prefix because you can omit the http(s), but you need at least a protocol replacement.

See also: