Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google search on Mac OSX - results gone when returning to page

  • 2 balas
  • 1 memiliki masalah ini
  • 5 kunjungan
  • Balasan terakhir oleh ChuckL3

more options

Running Yosemite on a MacBook Air. When I search with Google (my default), the results appear normally. However, once I click on a listing, go to it, then return to the search results, the search results page is blank. Refreshing works OK, but why would this happen? It's recent - past month - but also consistent and only happens with Firefox (vs. Chrome or Safari).

Anyone else having this problem?

Running Yosemite on a MacBook Air. When I search with Google (my default), the results appear normally. However, once I click on a listing, go to it, then return to the search results, the search results page is blank. Refreshing works OK, but why would this happen? It's recent - past month - but also consistent and only happens with Firefox (vs. Chrome or Safari). Anyone else having this problem?

Solusi terpilih

Perhaps you have increased your zoom level on the results page recently? I suspect that because there is an old problem with going back to the Google search results page and having it blank out, and it seems to occur only when you use a high zoom level on Google with "instant prediction results" (the default setting). When going back to that page, Firefox glitches when restoring the page from its in-memory cache, in fact, you may see the results for a split second before they blank out.

Assuming you like your zoom level and like using instant prediction results, then the workaround is to turn off part of Firefox's in-memory caching by changing a setting under the covers.

(1) In a new tab, type or paste about:config in the address bar and press Return/ Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) Double-click the browser.sessionhistory.max_total_viewers preference and change the value from -1 to 0 (that's a zero).

(Please don't change any other similar-sounding settings to 0 or you may disable Firefox's ability to save/restore your open windows and tabs.)

Then reload the Google results page and test. Does that fix it for you?

Baca jawaban ini dalam konteks 👍 0

Semua Balasan (2)

more options

Solusi Terpilih

Perhaps you have increased your zoom level on the results page recently? I suspect that because there is an old problem with going back to the Google search results page and having it blank out, and it seems to occur only when you use a high zoom level on Google with "instant prediction results" (the default setting). When going back to that page, Firefox glitches when restoring the page from its in-memory cache, in fact, you may see the results for a split second before they blank out.

Assuming you like your zoom level and like using instant prediction results, then the workaround is to turn off part of Firefox's in-memory caching by changing a setting under the covers.

(1) In a new tab, type or paste about:config in the address bar and press Return/ Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) Double-click the browser.sessionhistory.max_total_viewers preference and change the value from -1 to 0 (that's a zero).

(Please don't change any other similar-sounding settings to 0 or you may disable Firefox's ability to save/restore your open windows and tabs.)

Then reload the Google results page and test. Does that fix it for you?

more options

Just went to Zoom setting in the VIew menu and clicked Reset - fixed! Thanks!