Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn off permanently the Do No Track feature?

  • 7 balasan
  • 1 memiliki masalah ini
  • 4 kunjungan
  • Balasan terakhir oleh cor-el

more options

Everytime I start Firefox I find the "Tell sites I do not want to be tracked" option checked, then I uncheck it and select the "Do not tell anything" one, but when I restart the browser "Tell sites I do not want to be tracked" is checked again. What am I doing wrong?

Everytime I start Firefox I find the "Tell sites I do not want to be tracked" option checked, then I uncheck it and select the "Do not tell anything" one, but when I restart the browser "Tell sites I do not want to be tracked" is checked again. What am I doing wrong?

Pilih solusi

hello, please refer to How to fix preferences that won't save

please also update firefox to the latest version as soon as possible, because you are using an outdated version affected by numerous known security vulnerabilities which will put the integrity of your system and your personal data at risk!

Baca jawaban ini dalam konteks 👍 1

All Replies (7)

more options

Solusi Terpilih

hello, please refer to How to fix preferences that won't save

please also update firefox to the latest version as soon as possible, because you are using an outdated version affected by numerous known security vulnerabilities which will put the integrity of your system and your personal data at risk!

more options

Ok I'll try to do what that link suggests me, thanks for the quick response I'm using Firefox 35 btw

more options

ok, this is strange because the useragent showed firefox 26 (but those issues might be related)

more options

Starting the browser in safe mode solves the problem, so I guess it's an addon's fault, right? The website still tells me I'm using an old firefox version but I don't think I should worry about it...

more options

Well I found out it was Privacy Badger's fault. Thanks for the help

more options

great, thanks for reporting back!

more options

There are other things that need your attention.

Your System Details List shows multiple Flash plugins.

  • Shockwave Flash 15.0 r0
  • Shockwave Flash 16.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32 bit Windows) C:\Windows\System32\Macromed\Flash\
  • (64 bit Windows) C:\Windows\SysWOW64\Macromed\Flash\

You can uninstall the current Flash player version and (re)install the latest Flash version.

See this about uninstalling Flash players:

Note that this will remove all installed Flash players.

You can find the latest Flash player versions for Firefox on this page: