Forum ini merupakan tempat diskusi untuk memperbaiki pelokalan artikel "Firefox 3.6 tidak lagi didukung". Jika Anda ingin memperbaiki konten artikelnya, buka diskusi artikel dalam Bahasa Inggris.

Jika Anda butuh bantuan tentang Firefox, silakan ajukan pertanyaan.