Program Adobe Reader

Sukarelawan kami sedang bekerja menerjemahkan artikel ini. Sebelum siap, mungkin versi bahasa Inggris-nya dapat membantu.

adobe_icon.gif Adobe Reader is a free program for viewing and printing PDF documents.
It includes an Adobe Acrobat browser plugin for displaying PDF documents within Firefox and other Web browsers. (By default, Firefox uses its built-in PDF Viewer.) This article provides resources for setting up Adobe Reader and the browser plugin on your computer.

Note: The Firefox Software Update feature does not update installed plugins. See the Adobe Security bulletins and advisories page for information about security and stability issues affecting Adobe Reader. To check if you have the latest versions of all your plugins, go to our Plugin Check page.

Installing and updating Adobe Reader

To install Adobe Reader, please visit the Adobe.com website. To make sure your installation of Adobe Reader includes the latest available security and stability updates, open Adobe Reader, click on the Help menu and then click Check for Updates….

Adobe does not yet maintain a browser plugin for viewing PDF files in Firefox on Mac OS X; instead, you can use the built-in PDF Viewer.

Testing the Adobe Reader plugin

Visit the Mozilla Privacy Policy PDF, which is in PDF format, to test whether you are able to open PDF files.

Troubleshooting

If you are unable to view PDFs in the Firefox window, see the following for troubleshooting instructions:

Viewing PDF files outside of Firefox

You can set Adobe Reader not to open PDF files within Firefox.

  1. Open Adobe Reader.
  2. At the top of the Adobe Reader window, click the Edit menu, and select Preferences…, to open the Preferences window.
  3. In the left pane of the Adobe Reader Preferences window, select the Internet section.
  4. Uncheck Display PDF in browser.

You can set Firefox to open PDF files outside of Firefox instead of using the built-in PDF viewer:

  1. At the top of the Firefox window, click on the Firefox button and then select OptionsAt the top of the Firefox window, click on the Tools menu and then select OptionsOn the menu bar, click on the Firefox menu and select Preferences...At the top of the Firefox window, click on the Edit menu and select Preferences

    Click the menu button New Fx Menu and choose OptionsPreferences

    .
  2. Select the Applications panel.
  3. Find Portable Document Format (PDF) in the list and click on it to select it.
  4. Click on the drop-down arrow in the Action column for the above entry and select Use Adobe Reader (default).
  5. Click OK to close the Options windowClick Close to close the Preferences windowClose the Preferences window .

Uninstalling Adobe Reader

The Adobe support site has these instructions for uninstalling Adobe Reader:




Based on information from Adobe Reader (mozillaZine KB)



Share this article: http://mzl.la/Miw0Ix

These fine people helped write this article: . You can help too - find out how.