Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

How to I get new tabs to open to the correct home page?

  • 3 válasz
  • 5 embernek van ilyen problémája
  • 8 megtekintés
  • Utolsó üzenet ettől: cor-el

more options

When I open new tabs they just go to a Google Search page, which is very frustrating, especially when I open a new tab and try to type in the URL bar but as soon as it finishes loading Google it blanks out what I typed in and goes to the Google site. In other words, "blank" new tabs do not open to the Favorites page or even my home page. They open to Google. How do I change that? In other words, how do I get new tabs to stop opening to Google and start opening to either my home page or the Favorites screen? Thanks!

When I open new tabs they just go to a Google Search page, which is very frustrating, especially when I open a new tab and try to type in the URL bar but as soon as it finishes loading Google it blanks out what I typed in and goes to the Google site. In other words, "blank" new tabs do not open to the Favorites page or even my home page. They open to Google. How do I change that? In other words, how do I get new tabs to stop opening to Google and start opening to either my home page or the Favorites screen? Thanks!

Kiválasztott megoldás

You can modify the browser.newtab.url pref on the about:config page and set it to the desired page to open.

See also this article about the New Tab page (about:newtab):


If you do not keep changes after a restart or otherwise have problems with preferences, see:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Válasz olvasása eredeti szövegkörnyezetben 👍 2

Összes válasz (3)

more options

Kiválasztott megoldás

You can modify the browser.newtab.url pref on the about:config page and set it to the desired page to open.

See also this article about the New Tab page (about:newtab):


If you do not keep changes after a restart or otherwise have problems with preferences, see:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Thanks, cor-el. I saw your answer on another thread and couldn't figure out what to do there, but now that I sit down with it, it's so easy! Thanks again :)