Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Yesterday Google Keyword Planner worked just fine on my computer. What did mozilla change that caused it not to work today. I've checked cookies and can't find

  • 2 válasz
  • 11 embernek van ilyen problémája
  • 11 megtekintés
  • Utolsó üzenet ettől: Wesley Branton

more options

Yesterday Google Keyword Planner worked fine on my computer. Today I am having a problem with cookies or cache. I didn't make any changes that would cause a problem. Was there a mozilla update? I've checked everything Google suggested and can't resolve the problem.

Here's what I get from Google:

We've detected a problem with your cookie settings.

Enable cookies Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies If you have cookies enabled but are still having trouble, clear your browser's cache and cookies.

Adjust your privacy settings If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

None of these have resolved the problem

Kiválasztott megoldás

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

Válasz olvasása eredeti szövegkörnyezetben 👍 3

Összes válasz (2)

more options

Can you open Google Keyword Planner on any other internet browsers?

more options

Kiválasztott megoldás

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.