X
Érintse meg, ha az oldal mobil verziójára kíván váltani.

Támogatói fórum

A szálat lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Cut, copy, paste option not enabled in a website. I want to enable those options.How?

Beküldve

I am unable to use cut, copy, paste options in one of the websites. I want to enable those options. How to do so??

I am unable to use cut, copy, paste options in one of the websites. I want to enable those options. How to do so??

Kiválasztott megoldás

You can use the keyboard if the buttons on the web page aren't working.

  • Copy: Ctrl+C or Ctrl+Insert
  • Paste: Ctrl+V or Shift+Insert
  • Cut: Ctrl+X or Shift+Delete

See also:

Válasz olvasása eredeti szövegkörnyezetben 10

További rendszeradatok

Ez történt

A Firefox minden elindításakor

Akkor kezdődött, amikor...

I try to paste in one website called coursera

Telepített bővítmények

  • Facebook Video Calling Plugin
  • Shockwave Flash 11.4 r402
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.9.1.9832
  • Google Update
  • McAfee MSC FF plugin DLL
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633

Alkalmazás

  • Felhasználói ügynök: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

További információk

https://developer.mozilla.org/en-US/docs/Midas/Security_preferences
I tried the user.js file, but it did not work

cor-el
  • Top 10 Contributor
  • Moderator
11991 megoldás 111428 válasz

Kiválasztott megoldás

You can use the keyboard if the buttons on the web page aren't working.

  • Copy: Ctrl+C or Ctrl+Insert
  • Paste: Ctrl+V or Shift+Insert
  • Cut: Ctrl+X or Shift+Delete

See also:

You can use the keyboard if the buttons on the web page aren't working. * Copy: Ctrl+C or Ctrl+Insert * Paste: Ctrl+V or Shift+Insert * Cut: Ctrl+X or Shift+Delete See also: *http://kb.mozillazine.org/Granting_JavaScript_access_to_the_clipboard *https://addons.mozilla.org/firefox/addon/allowclipboard-helper/
wmp23moz 0 megoldás 2 válasz

I ran into the same problem. I had to disable all mouse gestures and then the highlight, copy and paste worked fine.

I ran into the same problem. I had to disable all mouse gestures and then the highlight, copy and paste worked fine.