Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Firefox should ask for my PC's password before revealing any of its stored password.

  • 4 válasz
  • 1 embernek van ilyen problémája
  • 12 megtekintés
  • Utolsó üzenet ettől: ezequiel.ezb

more options

That's something Chrome does for ages. If I'm logged in to a local account on Windows and I want to reveal any of the passwords Chrome is storing, it will ask me for my credentials every time I try to see one of these passwords.

Firefox just shows them right away, exposing dozens of passwords to whoever might be using the computer.

I'm attaching 2 images, one from the password manager in Firefox, another from Chrome. you'll see that in chrome I'm asked for my windows credentials when trying to see passwords

Csatolt képernyőmentések

Kiválasztott megoldás

You can set signon.management.page.os-auth.enabled = true on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

See also:

Válasz olvasása eredeti szövegkörnyezetben 👍 1

Összes válasz (4)

more options

this is the only thing you can do with firefox in that direction you can use a master password here, you can find this in the settings of the browser under the heading privacy and security and then again the heading logins and passwords here you see use a master password

more options

Kiválasztott megoldás

You can set signon.management.page.os-auth.enabled = true on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

See also:

more options

cor-el said

You can set signon.management.page.os-auth.enabled = true on the about:config page. https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

That preference was briefly set to true by default, but it caused problems for some users so it returned to being optional. Hopefully it works for you the way you want.

more options

Thank you guys, now I know 2 ways of solving the issue, both equally convenient.