X
Érintse meg, ha az oldal mobil verziójára kíván váltani.

Támogatói fórum

Login to server imap.telus.net with username [username] failed

Beküldve

Got the error message as listed in the question when I tried to log in to my account. This has been happening for about a week now with no success on my end of finding a fix. This started randomly, I hadn't changed my account in any way when the error started.

Got the error message as listed in the question when I tried to log in to my account. This has been happening for about a week now with no success on my end of finding a fix. This started randomly, I hadn't changed my account in any way when the error started.
Idézet

További rendszeradatok

Alkalmazás

  • Felhasználói ügynök: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

További információk

sfhowes
  • Top 10 Contributor
1425 megoldás 6750 válasz

Do you have a security program that scans email or SSL connections? It's possible it became incompatible with TB when TB performed a recent update.

Do you have a security program that scans email or SSL connections? It's possible it became incompatible with TB when TB performed a recent update.
Hasznos volt ez?
Idézet

Kérdés tulajdonosa

EDIT: It's worth mentioning that the saved password is not working

EDIT: It's worth mentioning that the saved password is not working
Hasznos volt ez?
Idézet
sfhowes
  • Top 10 Contributor
1425 megoldás 6750 válasz

Check the password by logging in through webmail, and once confirmed, remove the existing password from Tools/Options/Security/Passwords/Saved passwords, restart TB, and enter the correct one when prompted.

Check the password by logging in through webmail, and once confirmed, remove the existing password from Tools/Options/Security/Passwords/Saved passwords, restart TB, and enter the correct one when prompted.
Hasznos volt ez?
Idézet

Kérdés tulajdonosa

Ah I see you responded. Thanks for the quick reply. Unfortunately, I'm not the most tech-savvy man on the planet, so how would I check if any security programs I have are doing scans like that. I haven't installed anything extra so the only security software I would have would be the ones that come with Windows 10

Ah I see you responded. Thanks for the quick reply. Unfortunately, I'm not the most tech-savvy man on the planet, so how would I check if any security programs I have are doing scans like that. I haven't installed anything extra so the only security software I would have would be the ones that come with Windows 10
Hasznos volt ez?
Idézet
sfhowes
  • Top 10 Contributor
1425 megoldás 6750 válasz

If you just had the built-in W10 Defender, it probably wouldn't be the source of the problem. But, if you got the computer with Windows already installed, it may have included an AV program such as McAfee or Norton.

Right-click the Start button, Task Manager, More details..., and look at the Startup tab to see if such a program is listed.

The best way to check for startup program interference would be to start Windows in safe mode and see if TB performance changes.

Restarting the modem/router is never a bad thing to do if all else fails.

If you just had the built-in W10 Defender, it probably wouldn't be the source of the problem. But, if you got the computer with Windows already installed, it may have included an AV program such as McAfee or Norton. Right-click the Start button, Task Manager, More details..., and look at the Startup tab to see if such a program is listed. The best way to check for startup program interference would be to start [https://support.microsoft.com/en-ca/help/12376/windows-10-start-your-pc-in-safe-mode Windows in safe mode] and see if TB performance changes. Restarting the modem/router is never a bad thing to do if all else fails.
Hasznos volt ez?
Idézet
Kérdezzen

Be kell jelentkeznie fiókjába a válaszadáshoz. Kezdjen új kérdést, ha még nincs fiókja.