Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Firefox is stuck on a mix of languages

  • 3 válasz
  • 1 embernek van ilyen problémája
  • 5 megtekintés
  • Utolsó üzenet ettől: FredMcD

more options

I used to work with Firefox in French but decided to change to all English. For some reason, Firefox is having none of it. At best I get it in a mix of French and English and it's really awkward to read.

What I know: - Making a new profile on the same machine solves it, but only for that new profile - Alt-menu and the main menu are affected, but about: pages are all in English - Some sections of the main menu are in English in the middle of the French: The button to open Pocket, the button to open my screenshots, the button for the content blocker, and a seemingly random bunch of the dev tools' names

What I tried (with little success): - Reinstalling, making sure I took an en-US download - Disabling matchOS in about:config (my operating system is in English anyways) - Setting my requested language to "en" or "en-US" in about:config - Language packs, remove all but English (tried removing English too, for experimental purposes) - Checked the Firefox language settings, there's only English in the list - Same as above for website language settings

PS: had trouble uploading screenshots to the support page so here's an Imgur album https://imgur.com/a/65NV7kO

Összes válasz (3)

more options

I suggest you download the full installer from; Download Firefox For All languages And Systems {web link}

more options

FredMcD said

I suggest you download the full installer from; Download Firefox For All languages And Systems {web link}

Did that, didn't help unfortunately :(

Plus why would it be the whole installation if it only breaks on my profile and not new ones?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?