Search Support

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

firefox 60.4.0esr (32bites) verz.-ban az MX Linux 18 alatt a weboldalakat nem lehet könyvjelzőzni!!

  • 2 válasz
  • 1 embernek van ilyen problémája
  • 35 megtekintés
  • Utolsó üzenet ettől: hottaborg

more options

Megpróbáltam kijelöléssel és a könyvjelző sávra húzással, de nem ragad ott. Megpróbáltam az "oldal a könyvjelzők közé" gombbal, úgy sem csinálja amit kell. Megpróbáltam a "Menü/Könyvtár/Könyvjelzők/Oldal hozzáadása a könyvjelzőkhöz (Ctrl+D)" ,de úgy sem sikerül. A gépen újra lett telepítve az oprendszer, a Firefox előző verziójában (nem emlékszem a számára 54.2. ..esetleg) az újratelepítés előtt még működött a dolog! Segítség!!

Kiválasztott megoldás

Első körben próbáld meg azt, hogy elindítod kiegészítők nélkül (Súgó → Újraindítás letiltott kiegészítőkkel...). Ha így sem jó, akkor nézd meg egy üres profillal is. Ehhez indítsd így a Firefoxot:

firefox -P

majd készíts egy új profilt, és indítsd azzal a Firefoxot.

Válasz olvasása eredeti szövegkörnyezetben 👍 1

All Replies (2)

more options

Kiválasztott megoldás

Első körben próbáld meg azt, hogy elindítod kiegészítők nélkül (Súgó → Újraindítás letiltott kiegészítőkkel...). Ha így sem jó, akkor nézd meg egy üres profillal is. Ehhez indítsd így a Firefoxot:

firefox -P

majd készíts egy új profilt, és indítsd azzal a Firefoxot.

more options

Köszönöm a segítséget! Időközben megoldottam a problémát úgy, hogy teljesen leírtottam a rendszerről a Firefoxot(kat) (kiderült, hogy volt egy angol nyelvű és egy magyar nyelvű is) és repo frissítéssel már a Firefox 64.stb verziót tudtam telepíteni, magyar felülettel. Itt már minden működött rendben.